Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

2 Bedingungen - ZÄHLENWENN

2 Bedingungen - ZÄHLENWENN
10.08.2008 18:26:00
Toby
Hi!
Unten meine aktuelle Formel. Nun möchte ich aber, daß Excel zählen soll, wenn es ungleich X und ungleich Leerfeld ist.
Oder er soll nur dann zählen, wenn eine Zahl drin steht.
=ZÄHLENWENN(C3:AJ3;"X")
Bestimmt leicht für euch ...
Danke, Toby ...

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 2 Bedingungen - ZÄHLENWENN
10.08.2008 18:40:00
Klaus-Dieter
Hallo Toby,
bei mehr als einer Bedingung musst du mit Summenprodukt arbeiten.
Viele Grüße Klaus-Dieter

Online-Excel

AW: 2 Bedingungen - ZÄHLENWENN
10.08.2008 18:42:00
Micki
hi
=ZÄHLENWENN(B1:B9;"<>x")-ANZAHLLEEREZELLEN(B1:B9)
oder
=SUMMENPRODUKT(ISTZAHL(B1:B9)*1)
schöne Woche, Michael
(Zellbezug müsste noch angepasst werden)

AW: 2 Bedingungen - ZÄHLENWENN
10.08.2008 18:46:46
Toby
DANKE
Anzeige

301 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige