Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Anzahl von Werten nach verschiedenen Bedingungen.

Gruppe

Matrixfunktion

Problem

Die Anzahl der in der Tabelle A4:C405 mit den Kriterien im Bereich A2:C2 übereinstimmenden Daten soll ausgelesen werden.

Lösung
Matrixformel: =SUMME((A4:A405=A2)*(B4:B405=B2)*(C4:C405=C2)*1)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion