Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Ermittlung von Werten aus einer Aufmaßtabelle

Gruppe

Matrixfunktion

Problem

Gemäß den Vorgaben in den Zellen G2:G3 sollen die Summen aus der Tabelle, Spalte D ermittelt werden.

Lösung
Matrixformel: =SUMME((A3:A100=G2)*(B3:B100=G3)*D3:D100)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion