Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Zahlen unter Berücksichtigung von Monat und Jahr summieren

Gruppe

Matrixfunktion

Problem

Die Einträge zu einem jeweiligen Monat im Bereich A1:A100 sollen unter Berücksichtigung des Jahres gezählt werden.

Lösung
Matrixformel: =SUMME((MONAT(A1:A100)=B1)*(JAHR(A1:A100)=C1)*1)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion