Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
976to980
976to980
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

WENN-Formel mit zwei Bedingungen in Matrixtabelle

WENN-Formel mit zwei Bedingungen in Matrixtabelle
16.05.2008 10:16:00
Werner
Hallo zusammen,
ich möchte in einer Tabelle mit Hilfe einer Formel immer dann den Wert aus Spalte C darstellen, wenn die Werte aus Spalte A und B den Beschriftungen aus Spalte E und Zeile 1 gleichen.
Mein Lösungsansatz funktioniert leider nur so lange, wie die Name in der gleichen Zeile stehen und die Namen nur einmal vorkommen. In der letztendlich von mir verwendeten Datei befinden sich die Basiswerte (Spalte A-B-C) und die Matrixtabelle auf zwei verschiedenen Tabellenblättern (nur zur Info, sofern dies größere Auswirkungen auf die Formel hat.).
Kann mir jemand sagen, wie es richtig geht, damit in der Beispieldatei auch die "gelben Zellen" mit Werten gefüllt werden.
https://www.herber.de/bbs/user/52391.xls
Gruß
Werner

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN-Formel mit zwei Bedingungen in Matrixtabelle
16.05.2008 10:50:48
Uwe
Hi Werner,
schreibe das:
=SUMMENPRODUKT(N($A$2:$A$100=$E2)*N($B$2:$B$100=F$1)*($C$2:$C$100))
mal in F2 und kopiere es dann in die anderen Zellen. Sollte klappen!?
Gruß
Uwe
(:o)

AW: WENN-Formel mit zwei Bedingungen in Matrixtabelle
16.05.2008 15:43:00
Werner
Hallo Uwe,
könnte besser nicht klappen !!! ;-)
Vielen Dank
Gruß
Werner
Anzeige

326 Forumthreads zu ähnlichen Themen


Hallo,
wie formuliere und formatiere ich den o.g. Ausdruck als Formel?
Gruß
Susanne
Anzeige

Hi zusammen,
ist das möglich, dass ich eine Wenn-Formel auf eine Spalte und eine Zelle in der Zeile beziehe? Bsp.:
Tabelle A B C Ergebnis ERM VOLL OHNE 1 x ERM 2 x...

Hallo,
Ich habe eine WENN Funktion eingebaut die prüft Inhalt G2 und dann multipliziert andere Zellen.
Beispiel ==WENN(G2="A12";M2*4;WENN(G2="B12";M2*2;"Fehler")). Es kommen verschiedene Werte nach A und B vor (A12, A22, A27 usw.)
Kann ich nur erste Stelle Abfragen und die nächsten...
Anzeige

Hallo.
Ich habe eine Frage zur Wenn-Formel. Ich möchte in Zelle A3 einen Wert ausgelesen bekommen.
Wenn A1 = D1 dann Wert aus D3
Wenn A1 = F1 dann Wert aus F3
usw.
Insgesamt sind es 12 bedingungen. Die Spalten liegen nicht nebeneinander.

Hallo,
ich versuche eine Exceltabelle zu erstellen bei der in Spalte A etwas steht das 20 Verschieden Werte annehmen kann.
In Spalte B hätte ich gerne im Bezug auf Spalte A einen Wert stehen.
Im Hintergrund z.B. auf AA und AB gibt es eine "Übersetzung" der 20 möglichen Werte von Spa...

Hallo Zusammen,
im moment steh ich total aufm Schlauch, ich habe mit Funktionen lange nicht gearbeitet und bekomme es grade nicht so recht hin.
Also hier das Ding: ich habe eine Tabelle in der in B2 eine Eingabe erfolgt, diese kann nur 16 oder 18 sein, sollte es anders sein, soll ein F...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige