WENN-DANN Funktion

Bild

Betrifft: WENN-DANN Funktion
von: Arthur
Geschrieben am: 22.04.2005 16:06:00
Hallo Zusammen,
hätte da eine "schwierige frage". ich versuche verzweifelt eine WENN funktion zu verwenden und zwar so, z.B.: =WENN(A1=1;A1;(Leere Zelle() also praktisch das er mir nicht die NULL rausgibt sondern die zelle leer läst. ich weiss dass man die NULLen optisch ausschalten kann, aber in einem diagramm erscheinen sie trotzdem.

Bild

Betrifft: =WENN(A1=1;A1;"")
von: Andi
Geschrieben am: 22.04.2005 16:09:58
Schönen Gruß,
Andi
Bild

Betrifft: AW: =WENN(A1=1;A1;"")
von: Arthur
Geschrieben am: 22.04.2005 16:32:09
Vielen Dank,
das hat geklappt, es zeigt nichts an. aber im diagramm wertet er das immer noch mit NULL. wenn aber wirklich nichts drin steht, dann ist es im diagramm auch so zu erkennen. hast du vieleicht noch eine idee??
Bild

Betrifft: AW: =WENN(A1=1;A1;"")
von: Andi
Geschrieben am: 22.04.2005 16:40:53
Sorry, von Formeln hab ich kaum Ahnung, ich mach eigentlich fast nur VBA.
Ich hab die Frage mal als noch offen markiert...
Viel Erfolg noch,
Andi
Bild

Betrifft: AW: =WENN(A1=1;A1;"")
von: Arthur
Geschrieben am: 22.04.2005 17:13:47
Danke!
bis dann,
~arthur~
Bild

Betrifft: AW:DIAGRAMM =WENN(A1=1;A1;"")
von: th.heinrich
Geschrieben am: 22.04.2005 16:41:27
hallo Artur,
gib hier als suchbegriff Diagramm ein.
https://www.herber.de/ssearch.html
und suche dann auf der seite nach z.b. Null
das thema wurde schon sehr oft behandelt.
gruss thomas
Bild

Betrifft: AW: WENN-DANN Funktion
von: Heng Lam
Geschrieben am: 15.12.2005 19:01:04
Wie schaffe ich es mehr Zeilen in die Sonst-Funktion zu erhalten?
Bild

Betrifft: AW: WENN-DANN Funktion
von: Heng Lam
Geschrieben am: 15.12.2005 19:01:07
Wie schaffe ich es mehr Zeilen in die Sonst-Funktion zu erhalten?
 Bild

Beiträge aus den Excel-Beispielen zum Thema "WENN-DANN Funktion"