Summewenn-Formel mit TEXT?

Bild

Betrifft: Summewenn-Formel mit TEXT? von: Bilal
Geschrieben am: 04.04.2005 14:05:23

Hallo,

ich habe eine Tabelle (Tab1) in der ich Werte wie z.B. Artikelnummer,
Artikelbezeichnung, Verpackungseinheit und Listenpreise habe.

In einer weiteren Tabelle (Tab2) benutze ich die Summewenn-Formel um nach der
Eingabe der Artikelnummer (Zelle B6) den dazugehörigen Listenpreis (Spalte D)
bekomme.

=SUMMEWENN(Tab1!D:D;B6;I:I)

Gibt es eine Formel, die mir die Artikelbezeichnung (Alphanumerisch) auf die
gleiche weiße liefert?
Habe bis jetzt keine Lösung gefunden.

Gruß
Bilal

Bild


Betrifft: AW: Summewenn-Formel mit TEXT? von: Michael B.
Geschrieben am: 04.04.2005 14:08:55

Meinst du sowas wie INDEX oder SVERWEIS?


Bild


Betrifft: AW: Summewenn-Formel mit TEXT? von: Bilal
Geschrieben am: 04.04.2005 14:19:07

soweit ich sehen konnte, liefern beide Formel Zahlen.
Brauchen tue ich eine Formel die mir alphanumerische Inhalte liefrt.
Aber ich werde mir mal die Formel genauer nachsehen.


Bild


Betrifft: AW: Summewenn-Formel mit TEXT? von: th.heinrich
Geschrieben am: 04.04.2005 15:42:45

hi Bilal,

meinst Du so?

Tabelle1
 ABCDE
1artikelpreisnamesumme_zahlsumme_buchstabe
214a1015
325a  
416a  
Formeln der Tabelle
D2 : =SUMMEWENN(A2:B4;A2;B2:B4)
E2 : =SUMMENPRODUKT((B2:B4)*(C2:C4=C2))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruss thomas


Bild


Betrifft: AW: Summewenn-Formel mit TEXT? von: Bilal
Geschrieben am: 05.04.2005 11:23:58

Ich glaube, ich habe mich einbischen missverstänglich ausgedrückt!
Ich habe mal zwei Bilder erstellt, um es zu verdeutlichen:

Bild 1:
Tabellenblatt1; quasi die Datenbank




Bild 2:
Tabellenblatt2; Arbeitsformular
nach eingabe der Artikelnummer soll der Listenpreis (mit summewenn) und die
Artikelbezeichnung aus dem Tabellenblatt1 übernommen werden!




Bild


Betrifft: AW: Summewenn-Formel mit TEXT? von: th.heinrich
Geschrieben am: 05.04.2005 13:18:49

hallo Bilal,

bei Deinen hochgeladenen grafiken gibt es bei mir leider probleme. mein neuer vorschlag sieht so aus.

Tabelle3
 ABCDEF
6artnrartikelpreisausgabeartikelpreis
71a102b15
82b152b 
91a101a 
Formeln der Tabelle
E7 : =SVERWEIS(D7;$A$7:$C$9;2;WAHR)
F7 : =SUMMEWENN(A7:C9;D7:D9;C7:C9)
E8 : =SVERWEIS(D8;$A$7:$C$9;2;WAHR)
E9 : =SVERWEIS(D9;$A$7:$C$9;2;WAHR)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruss thomas


Bild


Betrifft: Tausend Dank! von: Bilal
Geschrieben am: 05.04.2005 13:34:14

Tausend Dank!

Gruß
Bilal


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summewenn-Formel mit TEXT?"