Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt wenn Text

Summenprodukt wenn Text
22.01.2020 12:07:15
Patrick
Hallo Community,
was möchte ich Excel beibringen:
Gehe in die Datei XYZ und prüfe in Spalte C wie oft der Text "Monat" vorkommt.
Zeige mir dann diese Anzahl an.
Mit ZÄHLENWENN funktioniert das nicht, da die Datei, in welcher gesucht werden soll, geschlossen ist.
Im Internet habe ich die Funktion Summeprodukt entdeckt.
Allerdings bekomm ich das nicht so richtig hin.
Hat jemand einen Tipp?
Danke vorab!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt wenn Text
22.01.2020 12:39:10
SF
Hola,
=summenprodukt(([DateiXYZ.xlsx]Tabelle1!C2:C100="monat")*1)
Gruß,
steve1da
AW: Summenprodukt wenn Text
22.01.2020 16:31:46
Patrick
Danke steve1da für die schnelle Antwort.
Irgendwie funktioniert das bei mir nicht :(
Er gibt mir immer den Wert "0" aus.
So sieht meine Formel aus:
=SUMMENPRODUKT(([Masterliste.xlsx]Masterliste!C2:C5500="Mrz20")*1)
AW: Summenprodukt wenn Text
22.01.2020 17:00:10
SF
Hola,
dann steht in keiner der Zellen"Mrz20".
Oder nicht in diesem Format.
Sehen kannst das nur du.
Gruß,
steve1da
AW: Summenprodukt wenn Text
22.01.2020 17:00:11
SF
Hola,
dann steht in keiner der Zellen"Mrz20".
Oder nicht in diesem Format.
Sehen kannst das nur du.
Gruß,
steve1da
Anzeige
AW: teste mal ...
22.01.2020 17:42:45
neopa
Hallo Patrick,
... so: =SUMMENPRODUKT((TEXT([Masterliste.xlsx]Masterliste!C2:C5500;"MMMJJ")="Mrz20")*1)
Gruß Werner
.. , - ...

335 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige