Formel WENN DANN

Bild

Betrifft: Formel WENN DANN
von: Torsten
Geschrieben am: 20.11.2003 11:09:03

Hallo!

Ich habe eine Tabelle mit 4 Spalten.
In den ersten 3 Spalten steht jeweils in einer Zeile eine Zahl (1-3).
In der 4. Spalte soll die Zahl stehen, die in einer der 3 ersten steht.
Pro Zeile steht nur eine Zahl in den ersten 3 Spalten.

Für die Spalte D brauche ich eine Formel und ich stelle mich zu dumm an.

DANKE!
Torsten

Bild


Betrifft: AW: Formel WENN DANN
von: Mac4
Geschrieben am: 20.11.2003 11:12:11

Hallo Thorsten,

geht da nicht ganz einfach SUMME, oder hab ich da was falsch verstanden?

Marc


Bild


Betrifft: =(A1&B1&C1)+0
von: Boris
Geschrieben am: 20.11.2003 11:12:58

Grüße Boris


Bild


Betrifft: AW: Formel WENN DANN
von: PeterM
Geschrieben am: 20.11.2003 11:13:49

Was soll die Formel berechnen?


Bild


Betrifft: AW: Formel WENN DANN
von: Rainer
Geschrieben am: 20.11.2003 11:15:55

Hallo Torsten,

vielleicht so: In Zelle D1 schreiben:
=WENN(ISTZAHL(A1);A1;WENN(ISTZAHL(B1);B1;WENN(ISTZAHL(C1);C1;"")))

Gruß Rainer


Bild


Betrifft: AW: =SUMME(A2:C2)
von: Gert Seler
Geschrieben am: 20.11.2003 12:31:56

Falls in jeder Zeile nur 1 Eintrag vorgenommen wird.
mfg
Gert


Bild


Betrifft: AW: =SUMME(A2:C2)
von: Rainer
Geschrieben am: 20.11.2003 23:09:50

Hallo Gert,

das hat er ja geschrieben.

Gruß


Bild

Beiträge aus den Excel-Beispielen zum Thema " Formel WENN DANN"