Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel für Zellanzahl mit bestimmten Teiltext

Formel für Zellanzahl mit bestimmten Teiltext
03.03.2019 13:54:01
Dieter(Drummer)
Guten Tag Formelspezialisten,
ich suche eine Formel, die die Anzahl Zellen, mit einem definierten Texteil
- der auch Zahlen beinhalten kann -, eines Zellbereiches, ausgibt.
z.B. In den Zellen können Text, Zahlen und Leerzeichen stehen.
In Zelle A2: "mx 23 myz", in Zelle A3 "567 mds".
Ergebnis des Zellbereichs z.B. in B3, bei finden von "mx". wäre richtig mit 1.
Zum besseren Verständnis hier eine Musterdatei mir einigen Angaben und meinen Formeln, die nicht richtig sind: https://www.herber.de/bbs/user/128061.xlsx
Mit der Bitte um Hilfe, grüßt
Dieter(Drummer)

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel für Zellanzahl mit bestimmten Teiltext
03.03.2019 13:55:58
Hajo_Zi
Halo Dieter,
=ZÄHLENWENN(B4:B6;"*mx*")

Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.
Die Beiträge werden auch ignoriert, es erfolgt keine Antwort.
AW: Danke Hajo, wieder perfekt ...
03.03.2019 14:01:56
Dieter(Drummer)
... und Danke für die schnelle Formellösung.
Auf das Multiplikationszeiohen in der Formel, wäre ich nicht gekommen.
Gruß, Dieter(Drummer)
AW: Noch eine Formelfrage, Hajo ...
03.03.2019 15:31:33
Dieter(Drummer)
... wie muss die Formel lauten bei:
Gesamtanzahl der Zellen (C5:C3001), MINUS der Zellanzahl, die den Textteil "AW: " beinhalten?
Meine Versuche führten nicht zum Erfolg.
Mit der Bitte um nochmalige Hilfe, grüßt
Dieter(Drummer)
Anzeige
AW: Noch eine Formelfrage, Hajo ...
03.03.2019 15:33:48
Hajo_Zi
Hallo Dieter,
=Anzahl2(C5:C3001)-ZÄHLENWENN(C5:C3001;"*AW*")
Gruß Hajo
AW: Danke Hajo, wieder perfekte ....
03.03.2019 15:41:24
Dieter(Drummer)
... Formel und wieder schnelle Lösung.
Gruß und Danke,
Dieter(Drummer)

332 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige