Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
644to648
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
644to648
644to648
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Einen "Text" in einer Formel als Bezug nutzen...

Einen "Text" in einer Formel als Bezug nutzen...
30.07.2005 18:23:19
Ron
Hallo,
ich habe in eriner Zelle mit der Formel Adresse einen Bereich berechnet (Januar!$A$5:$CP$65536). Jetzt möchte ich das in einer SVerweis formel als Matrix nutzen. Geht aber net. Wie kann ich den Text in nen Bezug umwaldeln?
Gruß Ron

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Einen "Text" in einer Formel als Bezug nutzen.
30.07.2005 18:26:40
Josef
Hallo Ron!
Dafür gibts die Funktion INDIREKT()!
Wenn der text zB. in "A1" steht dann so.

=SVERWEIS("suchkriterium";INDIREKT(A1);"spaltenindex";0)

Gruß Sepp
P.S.: Rückmeldung nicht vergessen!


AW: Einen "Text" in einer Formel als Bezug nutzen.
30.07.2005 18:29:37
Ron
Danke,
hatt es auch zwischendurch gefunden! Geht auch!!
Gruß Ron
Anzeige

315 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige