Anzeige
Archiv - Navigation
1024to1028
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel mit Text Datum und wert in Zeitreihe

Formel mit Text Datum und wert in Zeitreihe
19.11.2008 20:37:00
Karel
Hallo Forum,
Habe ein bezahl blatt mit betragen in eine Spalte wird eingetragen als Text Bezahlt oder Offen wie kann ich an hand von Datum und Text (bezalt oder Offen) diese wert in eine Zeitreihe darstellen ab Zelle i11 und i12
Tabelle1

 BCDEFGHIJKLMN
11      Summe Offen 1.940,1525.100,00   
12      Summe Bezahlt21.593,9414.309,712.500,00   
13       21.593,9416.249,8627.600,000,000,000,00
14             
15      Summe21.593,9416.249,8627.600,000,000,000,00
16PosNameAnzahlung Bezahhlt / OffenDatum AnzahlungBankBemerkungSep. 08Okt. 08Nov. 08Dez. 08Jan. 09Feb. 09
171222a8.299,11Bezahlt01.09.08  8299,1102     
181223 A-Db13.294,83Bezahlt14.09.08  13.294,83     
191224c1.940,15Offen01.10.08   1.940,15    
201225d14.309,71Bezahlt01.10.08   14.309,71    
211226e0,00Offen         
221227f2.550,00Bezahlt01.11.08    2.500,00   
231228g7.500,00Offen01.11.08    7.500,00   
241229h12.600,00Offen01.11.08    12.600,00   
251230i5.000,00Offen15.11.08    5.000,00   

Formeln der Tabelle
ZelleFormel
I13=SUMME(I11:I12)
J13=SUMME(J11:J12)
K13=SUMME(K11:K12)
L13=SUMME(L11:L12)
M13=SUMME(M11:M12)
N13=SUMME(N11:N12)
I15=SUMME(I17:I25)
J15=SUMME(J17:J25)
K15=SUMME(K17:K25)
L15=SUMME(L17:L25)
M15=SUMME(M17:M25)
N15=SUMME(N17:N25)
I17=WENN(UND($F17>=I$16;$F17<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D17;"")
J17=WENN(UND($F17>=J$16;$F17<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D17;"")
K17=WENN(UND($F17>=K$16;$F17<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D17;"")
L17=WENN(UND($F17>=L$16;$F17<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D17;"")
M17=WENN(UND($F17>=M$16;$F17<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D17;"")
N17=WENN(UND($F17>=N$16;$F17<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D17;"")
I18=WENN(UND($F18>=I$16;$F18<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D18;"")
J18=WENN(UND($F18>=J$16;$F18<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D18;"")
K18=WENN(UND($F18>=K$16;$F18<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D18;"")
L18=WENN(UND($F18>=L$16;$F18<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D18;"")
M18=WENN(UND($F18>=M$16;$F18<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D18;"")
N18=WENN(UND($F18>=N$16;$F18<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D18;"")
I19=WENN(UND($F19>=I$16;$F19<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D19;"")
J19=WENN(UND($F19>=J$16;$F19<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D19;"")
K19=WENN(UND($F19>=K$16;$F19<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D19;"")
L19=WENN(UND($F19>=L$16;$F19<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D19;"")
M19=WENN(UND($F19>=M$16;$F19<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D19;"")
N19=WENN(UND($F19>=N$16;$F19<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D19;"")
I20=WENN(UND($F20>=I$16;$F20<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D20;"")
J20=WENN(UND($F20>=J$16;$F20<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D20;"")
K20=WENN(UND($F20>=K$16;$F20<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D20;"")
L20=WENN(UND($F20>=L$16;$F20<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D20;"")
M20=WENN(UND($F20>=M$16;$F20<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D20;"")
N20=WENN(UND($F20>=N$16;$F20<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D20;"")
I21=WENN(UND($F21>=I$16;$F21<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D21;"")
J21=WENN(UND($F21>=J$16;$F21<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D21;"")
K21=WENN(UND($F21>=K$16;$F21<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D21;"")
L21=WENN(UND($F21>=L$16;$F21<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D21;"")
M21=WENN(UND($F21>=M$16;$F21<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D21;"")
N21=WENN(UND($F21>=N$16;$F21<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D21;"")
I22=WENN(UND($F22>=I$16;$F22<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D22;"")
J22=WENN(UND($F22>=J$16;$F22<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D22;"")
L22=WENN(UND($F22>=L$16;$F22<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D22;"")
M22=WENN(UND($F22>=M$16;$F22<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D22;"")
N22=WENN(UND($F22>=N$16;$F22<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D22;"")
I23=WENN(UND($F23>=I$16;$F23<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D23;"")
J23=WENN(UND($F23>=J$16;$F23<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D23;"")
K23=WENN(UND($F23>=K$16;$F23<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D23;"")
L23=WENN(UND($F23>=L$16;$F23<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D23;"")
M23=WENN(UND($F23>=M$16;$F23<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D23;"")
N23=WENN(UND($F23>=N$16;$F23<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D23;"")
I24=WENN(UND($F24>=I$16;$F24<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D24;"")
J24=WENN(UND($F24>=J$16;$F24<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D24;"")
K24=WENN(UND($F24>=K$16;$F24<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D24;"")
L24=WENN(UND($F24>=L$16;$F24<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D24;"")
M24=WENN(UND($F24>=M$16;$F24<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D24;"")
N24=WENN(UND($F24>=N$16;$F24<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D24;"")
I25=WENN(UND($F25>=I$16;$F25<=DATUM(JAHR(I$16); MONAT(I$16)+1;0));
$D25;"")
J25=WENN(UND($F25>=J$16;$F25<=DATUM(JAHR(J$16); MONAT(J$16)+1;0));
$D25;"")
K25=WENN(UND($F25>=K$16;$F25<=DATUM(JAHR(K$16); MONAT(K$16)+1;0));
$D25;"")
L25=WENN(UND($F25>=L$16;$F25<=DATUM(JAHR(L$16); MONAT(L$16)+1;0));
$D25;"")
M25=WENN(UND($F25>=M$16;$F25<=DATUM(JAHR(M$16); MONAT(M$16)+1;0));
$D25;"")
N25=WENN(UND($F25>=N$16;$F25<=DATUM(JAHR(N$16); MONAT(N$16)+1;0));
$D25;"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Grusse
Karel

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
SUMMEWENNS in XL2007, sonst mit...
19.11.2008 23:02:00
Luc:?
...Matrixformeln, die SUMME und komplexe WENN-Abfrage enthalten, Karel.
WENN muss einerseits Datumsmonat in Zeile 16 und Spalte F miteinander vgl und andererseits Eintrag in Spalte E prüfen. Das Produkt beider Werte mit dem Wert in Spalte D ergibt dann entweder 0 oder diesen Wert, so dass die Summe richtig gebildet wdn kann.
Gruß Luc :?
AW: Formel mit Text Datum und wert in Zeitreihe
20.11.2008 10:00:34
Karel
hallo Luc,
habe mich vielich unklar ausgedruckt, frage ist wie kann ich untestehende Formel ergänzen (anpassen) sodass wenn in Spalte E Text "Bezahlt" Oder "Offen" steht diese Summe für betreffende Monat summiert dargestellt wird ab Zelle i11 und i12.
=WENN(UND($F17>=I$16;$F17 $D17;"")
Grüsse
Karel
Anzeige
Wohl sicher! Hatte die Daten in den...
21.11.2008 00:40:00
Luc:-?
..."Hilfsspalten" nicht beachtet, Robert,
weil ich keine brauchen würde. Diese ließen sich aber auch mit einer Formel an ihren Standort transportieren, indem ein Datumsvgl vorgenommen wird (falls das nicht schon so ist und du das bloß weggelassen hast). Anderenfalls würde hier ja Doppelarbeit anfallen. So wie es jetzt ist reicht natürlich SUMMEWENN!
Gruß Luc :-?

354 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige