datumsformat in wenn formel

Bild

Betrifft: datumsformat in wenn formel von: Daniel
Geschrieben am: 07.04.2005 06:30:44

Hallo allerseits! Bin nicht so beschlagen und plage mich mit der folgenden einfachen Wenn formel:

=WENN(A16="QUITTUNG";"Betrag dankend erhalten, Zürich den "&F16;"")

f16 ist eine Datumszelle und soll hier gleich ausgegeben werden; zb TT.MM.JJJJ

In der Zielzelle (mit obiger Formel erscheint aber stets:

Betrag dankend erhalten, Zürich den 38401

Was meint 38401? Was muss ich ändern?

Besten Dank für Eure Hilfe!

MFG Daniel

Bild


Betrifft: AW: datumsformat in wenn formel von: Marcus Rose
Geschrieben am: 07.04.2005 06:38:14

Hallo,

versuche es doch einmal so:

=WENN(A16="QUITTUNG";"Betrag dankend erhalten, Zürich den "&TEXT(F16;"TT.TT.JJJJ"))

Gruß
Marcus

http://xltreff.de


Bild


Betrifft: AW: datumsformat in wenn formel von: Daniel
Geschrieben am: 07.04.2005 06:51:56

Besten Dank Marcus!
Das ging nicht nur schnell; das klappt auch prima!
Gruss und einen schönen Tag Dir!
Daniel


Bild


Betrifft: AW: datumsformat in wenn formel von: Marcus Rose
Geschrieben am: 07.04.2005 06:56:37

Hallo Daniel,

ich hatte zwar die 2te Bedingung (das mit dem ,"") vergessen, wird Dir aber aufgefallen sein.
Danke für Deine Rückmeldung und auch Dir einen schönen Tag ...

Gruß
Marcus

http://xltreff.de


 Bild

Beiträge aus den Excel-Beispielen zum Thema "datumsformat in wenn formel"