wenn wahr dann addieren

Bild

Betrifft: wenn wahr dann addieren von: kileo
Geschrieben am: 07.04.2005 01:19:52

Hi,

wie kann ich eine summe von einer tabelle rausbekommen wenn spalte a soll nachdem wort gesucht werden wenn das das gesuchte wort ist soll es mit der nächtsen zeile verglichen werden wenn dort auch das gesuchte wort steht dann sollen die werte von spalte b addiert werden.

hoffentlich ist das ein bisschen verständlich

danke im voraus

Bild


Betrifft: SUMMENPRODUKT() von: Jörg Gradert
Geschrieben am: 07.04.2005 01:26:32

Hallo Kileo,

=SUMMENPRODUKT((A1:A100="Suchwort")*B1:B100)

Gruß Jörg


Bild


Betrifft: AW: SUMMENPRODUKT() von: kileo
Geschrieben am: 07.04.2005 01:36:35

Danke Jörg

aber irgendwie funzt das nicht bekomme dann als ergebnis: #WERT!

weiss du woran das liegen könnte??


Bild


Betrifft: AW: SUMMENPRODUKT() von: kileo
Geschrieben am: 07.04.2005 01:38:44



Okay habs gefunden, ich hatte die Überschrift mit einbezogen.

Vielen Dank!!!


 Bild

Beiträge aus den Excel-Beispielen zum Thema "wenn wahr dann addieren"