Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wort austauschen mit "wenn dann"

Wort austauschen mit "wenn dann"
29.11.2008 16:50:00
Ingo
Hallo
Ich stehe hier gerade auf dem Schlauch und wollte Euch darum um Hilfe bitten.
Ich möchte, dass in Zelle D automatisch das gleiche erscheint, wie in Zelle A.
Mit folgender Ausnahme:
Wenn ich Zelle A unter anderem das Wort "Hund" vorkommt, soll in Zelle D an gleicher Stelle stattdessen das Wort "Dog" auftauchen.
Beispiel:
Zelle A: "Ich bin ein fetter Hund und ganz laut"
Zelle D: "Ich bin ein fetter Dog und ganz laut"
Ich habs so probiert, aber das ist wohl nicht ganz logisch ;-)
=WENN(A1="";WENN(A1="Hund";"Dog";""))
Gruß
Ingo

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wort austauschen mit "wenn dann"
29.11.2008 17:01:00
Daniel
Hi
dafür gibt es die Wechseln-Funktion:
=Wechseln(A1;"Hund";"Dog")
wenn in A1 das wort "Hund" nicht vorkommt, dann wird A1 ganzu normal angezeigt.
man kann die Wechslen-funktion auch mehrfach schachteln:
=Wechseln(Wechseln(A1;"Hund";"Dog");"Katze";"Cat")
Gruß, Daniel
=WECHSELN(A1;"Hund";"Dog";1) oT
29.11.2008 17:03:00
Matthias
Anzeige

307 Forumthreads zu ähnlichen Themen


Hallo Hans,
wenn ich die URLs richtig interpretiere, haben wir im Forum soeben die Zahl von 1 Million Beiträgen überschritten.
Herzlichen Glückwunsch zu dem Erfolg Deines "Babys"!
Gruß
Martin
Anzeige

Hallo zusammen!
Ich habe da als blutiger Anfänger in VBA zwei Fragen:
1.) Wie kann ich in meiner Tabelle in jeder zweiten Spalte 4 leere Spalten einfügen lassen?
2.) Dann möchte ich unter den Inhalt der ersten fünf Spalten (A-E) den Inhalt der zweiten 5 Spalten (F-J) usw. In der grö...

Guten Morgen!
Ich hätte folgendes Problem: Ich erhalte automatisiert Exceltabellen, bei denen nicht alle Zellen einer Zeile gefüllt werden, wenn dort der Inhalt einer darüberliegenden Zeile stehen sollte. Zur Weiterverarbeitung muss ich aber diese Zellen mit den dazugehörigen Werten füllen....
Anzeige

Hallo zusammen,
ich habe eine lange Liste, in der in einer Spalte Daten stehen, wo ab und zu vorangehende Nullen nötig sind (mal eine - mal 2...etc.) - und manchmal auch keine.
Wie kann ich diese Zellen formatieren, das die vorangehenden "Nullen" nicht automatisch weggelassen werden?

Hallo Excel-Profis
ich habe folgenden Code in ein Makro eingebaut:
'Drucken mit Vorschau
Application.ActivePrinter = "\\dataserv\HP LaserJet 5L AV auf Ne05:"
ActiveWindow.SelectedSheets.PrintOut Copies:=1, Preview:=True, Collate:= _
True
Hier wird der Standard-Drucker an...

Hallo,
Ich brauche dringend Eure Hilfe. Unter https://www.herber.de/bbs/user/54533.xls findet Ihr eine Mappe, in welcher in Spalte A
1 für "Kaufen"
0 für " "
-1 für "Verkaufen"
steht. IN SPALTE B SIND BISHER NUR MANUELL ERSTELLTE BEISPIELEINTRÄGE ENTHALTEN, DAMIT ERSICHTLIC...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige