Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

"" erzeugt #Wert

"" erzeugt #Wert
12.11.2008 12:41:40
SusanneF
Hallo,
habe Formel
=WENN(UND(R8>200;R8*5 Wenn R8 oder O8 leer ist(""), dann erscheint #WERT.
Wie kann ich das vermeiden?
Gruß

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Wo ist die komplette Formel? o.w.T.
12.11.2008 12:43:00
Reinhard


AW: Wo ist die komplette Formel? o.w.T.
12.11.2008 12:48:56
robert
hallo,
wenn formel erfordert bedingung
=wenn(irgendwas;dann irgendwas;ansonsten irgendwas)
gruß
rofu
AW: Wo ist die komplette Formel? m.T.
12.11.2008 13:04:38
SusanneF
=WENN(UND(R8>200;R8*5 Übersetzt: Wenn R8 größer 200 ist und R8 mal 5 kleiner O8, dann soll Wert von R8 ausgegeben werden, wenn Bedingung nicht erfüllt, soll es ein Leerzeichen geben.
AW: Wo ist die komplette Formel? m.T.
12.11.2008 13:36:42
robert
hallo,
sollte funktionieren
gruß
rofu
=WENN(UND(R8>200;R8*5
OT mit Firefox wird nicht alles angezeigt
12.11.2008 16:08:35
Reinhard
Hallo Interessierte,
ich surfe mit Firefox 3.03 und mir wird nicht die ganze Formel angezeigt, sondern nur:

=WENN(UND(R8>200;R8*5


kein Wunder daß ich nachfragte :-) Sieha auch das Bild:
http://www.bilder-space.de/show.php?file=12.11uxRTT713TDrYRcI.jpg
Surft ihr mit anderen Browsern oder wodran liegt das?
Gruß
Reinhard

Anzeige
AW: Wo ist die komplette Formel? m.T.
Beate
Hallo Susanne,
 OPQRST
82500  300 300

Formeln der Tabelle
ZelleFormel
T8=WENN(UND(R8>200;R8*5<O8); R8;"")

Gruß,
Beate
Anzeige
AW: Wo ist die komplette Formel? m.T.
12.11.2008 17:11:39
fcs
Hallo Susanne,
Excel kann mit Texten (z.B. auch "") nicht immer rechnen (z.B. bei den Grundrechenarten +, - * und /). Deshalb muss du zusätzlich Prüfen, ob in O8 und R8 der Wert bzw. das Formelergebnis eine Zahl ist.
=WENN(UND(ISTZAHL(R8);ISTZAHL(O8));WENN(UND(R8>200;5*R8<O8);R8;"");"")
Gruß
Franz

301 Forumthreads zu ähnlichen Themen


Hallo Hans,
wenn ich die URLs richtig interpretiere, haben wir im Forum soeben die Zahl von 1 Million Beiträgen überschritten.
Herzlichen Glückwunsch zu dem Erfolg Deines "Babys"!
Gruß
Martin
Anzeige

Hallo zusammen!
Ich habe da als blutiger Anfänger in VBA zwei Fragen:
1.) Wie kann ich in meiner Tabelle in jeder zweiten Spalte 4 leere Spalten einfügen lassen?
2.) Dann möchte ich unter den Inhalt der ersten fünf Spalten (A-E) den Inhalt der zweiten 5 Spalten (F-J) usw. In der grö...

Guten Morgen!
Ich hätte folgendes Problem: Ich erhalte automatisiert Exceltabellen, bei denen nicht alle Zellen einer Zeile gefüllt werden, wenn dort der Inhalt einer darüberliegenden Zeile stehen sollte. Zur Weiterverarbeitung muss ich aber diese Zellen mit den dazugehörigen Werten füllen....
Anzeige

Hallo zusammen,
ich habe eine lange Liste, in der in einer Spalte Daten stehen, wo ab und zu vorangehende Nullen nötig sind (mal eine - mal 2...etc.) - und manchmal auch keine.
Wie kann ich diese Zellen formatieren, das die vorangehenden "Nullen" nicht automatisch weggelassen werden?

Hallo Excel-Profis
ich habe folgenden Code in ein Makro eingebaut:
'Drucken mit Vorschau
Application.ActivePrinter = "\\dataserv\HP LaserJet 5L AV auf Ne05:"
ActiveWindow.SelectedSheets.PrintOut Copies:=1, Preview:=True, Collate:= _
True
Hier wird der Standard-Drucker an...

Hallo,
Ich brauche dringend Eure Hilfe. Unter https://www.herber.de/bbs/user/54533.xls findet Ihr eine Mappe, in welcher in Spalte A
1 für "Kaufen"
0 für " "
-1 für "Verkaufen"
steht. IN SPALTE B SIND BISHER NUR MANUELL ERSTELLTE BEISPIELEINTRÄGE ENTHALTEN, DAMIT ERSICHTLIC...

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige