Microsoft Excel

Herbers Excel/VBA-Archiv

Syntax für Summe aus mehreren Blättern

Betrifft: Syntax für Summe aus mehreren Blättern von: friedolin
Geschrieben am: 18.08.2008 14:55:54

Hallo Forum,

ich möchte aus mehreren Blättern, die da heißen " 01.01. , 02.01. 03.01. " usw. die Summe der Spalte D40 (immer gleich) in ein neues Blatt ermitteln. Habe schon einiges probiert, aber die Syntax macht Probleme.
diese Formel funktioniert nicht! =Summe(01.01. : 31.01. !D40)
wer kann helfen?

mit freundlichen Grüßen

  

Betrifft: AW: Syntax für Summe aus mehreren Blättern von: Rudi Maintaire
Geschrieben am: 18.08.2008 15:02:21

Hallo,
Blattnamen in ' einschließen!

=SUMME('1.1.:31.1.'!D40)

Gruß
Rudi


  

Betrifft: AW: Syntax für Summe aus mehreren Blättern von: friedolin
Geschrieben am: 18.08.2008 16:05:27

Danke Rudi,
aber das funktioniert auch nicht!
aus dieser Formel macht er
" =SUMME('01.01.:[31.01.]31.01'!D40) " ????

friedolin


  

Betrifft: AW: Syntax für Summe aus mehreren Blättern von: Tino
Geschrieben am: 18.08.2008 16:26:30

Hallo,
am einfachsten gehst du hin und Schreibst in Deine Zelle
=Summe(
Markierst das erste Blatt, drücke die Shift Taste (Umschalttaste) und halte diese gedrückt, Markiere dass letzte Blatt, Shift Taste loslassen schreibe ein „;“ nun noch den Zellbereich Markieren zum Abschluss „)“ und die Entertaste drücken.

Danach sollte die richte Formel automatisch in deiner Zelle stehen.

Ich hoffe das kann einer verstehen was ich da schreibe!

 A
160
2300

Formeln der Tabelle
ZelleFormel
A1=SUMME('1.1.:1.3.'!A1:A2)
A2=SUMME(Tabelle5:Tabelle7!A1)




Gruß Tino


  

Betrifft: Korrektur ohne ";" owT. von: Tino
Geschrieben am: 18.08.2008 16:29:25




  

Betrifft: AW: Syntax für Summe aus mehreren Blättern von: Tino
Geschrieben am: 18.08.2008 15:04:28

Hallo,
hier ein Beispiel.

 A
145

Formeln der Tabelle
ZelleFormel
A1=SUMME(Tabelle2:Tabelle4!A1:A2)


Gruß Tino


  

Betrifft: AW: Summe aus mehreren Blättern von: Erich G.
Geschrieben am: 18.08.2008 17:08:35

Hallo,
probier mal =SUMME('01.01.:31.01.'!D40)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


 

Beiträge aus den Excel-Beispielen zum Thema "Syntax für Summe aus mehreren Blättern"