Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1572to1576
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summewenn mit mehreren Kriterien

Summewenn mit mehreren Kriterien
07.08.2017 11:02:48
Mike
Gibt es eine Funktion für Summewenn mit mehreren Kriterien?
Also ich möchte die Summe aus Spalte A ziehen, aber nur wenn in Spalte B die Namen Klau, Peter und Achim stehen.
Wie macht man das am besten?
Danke und LG

19
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:05:14
SF
Hola,
z.B.:
=SUMME(SUMMEWENN(B2:B5;{"peter"."klaus"."achim"};A2:A5))

Gruß,
steve1da
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:08:07
Mike
Das mit dem Punkt zwischen den Namen funktioniert bei mir nicht. Kann man zusätzlich noch eine weitere Eingrenzung dass nur summiert wird wenn in Spalte C Telefon steht?
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:10:49
SF
Hola,
"funktioniert nicht" heißt genau was?
=SUMME(SUMMEWENNS(A2:A5;B2:B5;{"peter"."klaus"."achim"};C2:C5;"telefon"))

Gruß,
steve1da
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:18:52
Mike
Anbei die Fehlermeldung
Userbild
Anzeige
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:19:35
SF
Hola,
kann ich nicht nachvollziehen, läuft bei mir wunderbar.
Gruß,
steve1da
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:26:37
Mike
Hm bei mir kommt mit den Punkten leider diese Fehlermeldung. Gibt es dazu noch eine Alternative?
Vielleicht mit UND(, oder ODER(?
LG
AW: andere Länder, andere Parametertrennzeichen
07.08.2017 11:43:28
Daniel
Vielleicht verwendet Mike kein Deutsches Excel und muss deswegen anstelle des Punktes ein anderes Zeichen verwenden um die Parameter zu trennen?
Gruß Daniel
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:43:49
Mike
Kann man da noch irgendwas ändern damit es klappt?
LG
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:46:48
SF
Hola,
hast du an Stelle des Punktes mal ein Semikolon versucht?
Gruß,
steve1da
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:46:49
SF
Hola,
hast du an Stelle des Punktes mal ein Semikolon versucht?
Gruß,
steve1da
Anzeige
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:55:38
Mike
Ja, das geht leider auch nicht.
AW: Summewenn mit mehreren Kriterien
07.08.2017 11:55:39
Mike
Ja, das geht leider auch nicht.
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:02:38
SF
Hola,
hast du Daniels Vorschlag mal ausprobiert?
Gruß,
steve1da
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:19:54
Mike
Ja ich habe verschiedene Zeichen ausprobiert (. , ; : * ' ) gingen alle nicht.
LG
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:32:55
Daniel
Welche Länderversion verwendest du denn?
Wie sieht deine Formel aus?
Wie sehen die Werte in der Suchspalte aus?
Gruß Daniel
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:42:45
Mike
Also: BIOS-Verion: American Megatrends Inc 3.09.c01
Gebietsschema: Deutschland
=SUMME(SUMMEWENNS(L8:L123;O8:O123;"Telefon";N8:N123;("Achim"."Klaus"."Paul")))
Die Werte in der Spalte sind Namen die per Hand eingetragen werden.
Anzeige
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:49:35
Daniel
Hi
Um die Namen muss die geschweifte Klammer {}, nicht die normale ().
Gruß Danuel
AW: Summewenn mit mehreren Kriterien
07.08.2017 12:51:15
Mike
Top so klappts!! Ich Idiot... DANKE!!!
DBSUMME()...?
07.08.2017 11:24:28
Frank
Hola Steve, du hast Klaus in der Formel Mike will aber Klau... +++ Spaß +++

334 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige