Schnittmenge Spalten und Zeilen Titel

Bild

Betrifft: Schnittmenge Spalten und Zeilen Titel
von: Urs
Geschrieben am: 14.10.2015 14:52:40

Hallo zusammen
Ich habe folgendes Problem:
Ich habe einer Zuordnungstabelle.
In den Zeilen stehen meine Filialen und in den Spaltentitel meine Artikel. Ich habe pro Filiale die jeweils vorhanden Artikel mit einer 1 gekennzeichnet. Jetzt möchte ich in einem anderen Blatt mit der Filiale und dem Artikel feststellen ob in der Zuordnungstabelle der Wert 1 steht oder nichts und entweder 1 oder 0 ausgeben.
Vielen Dank für Eurer Hilfe.
Urs

Bild

Betrifft: AW: eine Beispieldatei wäre hilfreich owT
von: ... neopa C
Geschrieben am: 14.10.2015 14:57:04
Gruß Werner
.. , - ...

Bild

Betrifft: AW: eine Beispieldatei wäre hilfreich owT
von: Urs
Geschrieben am: 14.10.2015 15:11:32
Ich suche jeweils die Schnittmenge gemäss Beispiel unten! Im anderen Tabellenblatt habe ich jeweils zum Bsp. aaa - ddd und 1-6
S1 S2 S3 S4 S5 S6
Z2 aaa 1 0 1 0 0 0
Z3 bbb 1 0 0 0 0 0
Z4 ccc 0 0 1 0 1 0
Z5 ddd 1 0 0 0 0 0
Beispiel für Schnittmenge = AAA1,AAA3,ccc3, ccc5

Bild

Betrifft: AW: eine Beispieldatei wäre hilfreich owT
von: Urs
Geschrieben am: 14.10.2015 15:16:54
jetzt noch die Datei
https://www.herber.de/bbs/user/100790.xlsx

Bild

Betrifft: AW: eine Beispieldatei wäre hilfreich owT
von: Urs
Geschrieben am: 14.10.2015 15:20:23
habe den Link hochgeladen, habe keine Übung mehr im Forum.

Bild

Betrifft: AW: eine Beispieldatei wäre hilfreich owT
von: Urs
Geschrieben am: 14.10.2015 15:20:31
habe den Link hochgeladen, habe keine Übung mehr im Forum.

Bild

Betrifft: AW: Schnittmenge Spalten und Zeilen Titel
von: Urs
Geschrieben am: 14.10.2015 15:18:17
jetzt noch mit Datei.
https://www.herber.de/bbs/user/100790.xlsx

Bild

Betrifft: AW: soweit war und ist es verständlich ...
von: ... neopa C
Geschrieben am: 14.10.2015 15:54:43
Hallo Urs,
... doch wie und wo stehen Deine Angaben in Tabelle2? Doch nicht so, wie in Tabelle1? Oder?
Gruß Werner
.. , - ...

Bild

Betrifft: Sollte so gehen, ...
von: Luc:-?
Geschrieben am: 14.10.2015 16:20:37
…Urs:

R1: Artikel    9
R2: Filiale    ddd
R3: vorhanden  ja
Formel R3:=SVERWEIS(R2;Tabelle1!A2:O8;VERGLEICH(R1;Tabelle1!A1:O1;0);0)
Format (R3): [>0]"ja";"nein"
Ansonsten mal WunschergebnisTabelle angeben.
Gruß, Luc :-?

Besser informiert mit …

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Schnittmenge Spalten und Zeilen Titel"