Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Daten aus Spalte und Zeile summieren

Daten aus Spalte und Zeile summieren
21.04.2016 16:05:28
Peter
Hallo zusammen,
ich habe folgendes Problem:
Ich habe eine Tabelle mit Daten in den Spalten A-F und Zeilen 1-100.
In Spalte A stehen Artikelnummern, welche auch mehrfach vorkommen können.
In Spalte B-F steht in Zeile A das Merkmal für den Artikel und in den darunterliegenden Zeilen 2-100 immer eine Zahl.
A - Artikelnummer
B - Glas
C - Deckel
D - Wasser
E - Zucker
F - Frucht
In einem zweiten Tabellenblatt stehen:
In Spalte A die Artikelnummern (nur einfache Nennung).
In Spalte B ist das Merkmal genannt (Glas, Deckel, Wasser, Zucker, Frucht).
In Spalte C soll er mir jetzt anhand von den Daten aus Tabellenblatt 1 die Summe für die Artikelnummer und das Merkmal summieren.
Die Schwierigkeit welche ich nicht gelöst bekomme ist, dass Excel sich die Spalte automatisch aussucht anhand von dem gewählten Kriterium.
Kann mir jemand helfen?
Vielen Dank.
Gruss,
Peter

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Daten aus Spalte und Zeile summieren
21.04.2016 16:10:06
SF
Hola,
untestet:
=SUMMENPRODUKT((Tabelle1!A2:A10=A1)*(Tabelle1!B1:F1=B1)*(Tabelle1!B2:F10))
Gruß,
steve1da

AW: Daten aus Spalte und Zeile summieren
26.04.2016 07:38:57
Peter
Hey,
habe es leider immernoch nicht trotz deinem Tipp geschafft.
Hier mal ein Beispiel:
Das ist meine Berechnungstabelle: Userbild
und das meine Daten: Userbild
In der Datei Daten kommt jede Artikelnummer einmalig zu jeder Bezeichnung vor. Ziel ist es, dass die Summe pro Produkt und Teil (Erkennung über Kennzeichnung) berechnet wird.
Kann mir jemand helfen ich stehe leider auf dem Schlauch.
Vielen Dank,
Gruss Peter
Anzeige

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige