Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Tabelle nach mehreren Kriterien summieren

Gruppe

Matrixfunktion

Problem

Wie kann ich einen Tabellenbereich nach mehreren Kriterien summieren. Die Excel-Funktion SUMMEWENN akzeptiert nur ein Kriterium.

Lösung
Folgende Matrixformel: {=SUMME((A1:A100="K-FF 1655")*(B1:B100="Hespe")*C1:C100)}

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion