Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema ListBox
BildScreenshot zu ListBox ListBox-Seite mit Beispielarbeitsmappe aufrufen

Co-Occurance Matrix erstellen mit Excel?

Betrifft: Co-Occurance Matrix erstellen mit Excel? von: Andreas
Geschrieben am: 24.06.2008 19:41:13

Hallo,

ich möchte die Häufikeit von zusammen auftretenden Schlagwörtern aus Dokumenten in eine sog. Occurance und Co-Occurance Matrix übertragen (s. Anhang).

Die Datenerfassung findet mit Excel statt. Ich suche nun eine geeignete Formel oder VBA-Anwendung, die mir erlaubt eine solche Matrix schnell und einfach aus den Daten aufzustellen (s. Anhang).

Ich hoffe auf Eure Hilfe!

https://www.herber.de/bbs/user/53328.xls

  

Betrifft: AW: Co-Occurance Matrix erstellen mit Excel? von: ransi
Geschrieben am: 24.06.2008 22:16:52

HAllo

Schau mal ob dir das schonmal weiterhilft :
Sheet1

 ABCDEF
10Occurence MatrixMinutesWP3CoordinatorBrusselsEPSS
11Meeting10000
12Presentation10001
13Description01000
14Gilbert10010
15Experience00100
16.     

Formeln der Tabelle
ZelleFormel
B11=ZÄHLENWENN(BEREICH.VERSCHIEBEN($A$1;VERGLEICH(B$10;$A$1:$A$9;0)-1;1;1;10); $A11)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


ransi


  

Betrifft: AW: Co-Occurance Matrix erstellen mit Excel? von: Andreas
Geschrieben am: 25.06.2008 10:20:46

Vielen Dank!!! Das hilft mir sehr. Wusste doch, dass es einen simplen Weg geben muss. Ich versuche mal mein Glück mit der Formel und melde mich, wenn noch Schwierigkeiten auftreten.

Andreas


  

Betrifft: Co-Occurance Matrix - Hilfe!? von: Andreas
Geschrieben am: 26.06.2008 20:41:34

Hallo, die Hilfe zur Berechnung einer Occurance Matrix hat mich schon viel weiter gebracht. Jetzt verzweifel ich an der CO-Occurance Matrix. Momentan ist in meinem Kopf 2+2=5 ;-)

Kann mir jemand dabei helfen? Hier die Vorlage: https://www.herber.de/bbs/user/53385.xls


 

Beiträge aus den Excel-Beispielen zum Thema "Co-Occurance Matrix erstellen mit Excel?"