Anzeige
Archiv - Navigation
1024to1028
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Sverweis Summe aus darüberliegenden Zeilen

Sverweis Summe aus darüberliegenden Zeilen
24.11.2008 13:07:49
Matthias
Hallo,
ich möchte mit Sverweis eine Summe aus dem Wert der verwiesenen Zelle und den
Werten aus den 4 darüberliegenden Werten der selben Spalte bilden:
z.B:
in Spalte A5 steht "x" und in Spalte BR5 der Wert 5, in BR4 steht 4 in BR3 steht 3 usw.
jetzt bräuchte ich die Funktion, das mir mit sverweis die Summe aus (BR1:B5) gebildet wird.
Danke für eure Lösungen.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Sverweis Summe aus darüberliegenden Zeilen
24.11.2008 13:18:49
Rudi
Hallo,

die Funktion, das mir mit sverweis die Summe 


das geht nicht mit SVERWEIS()
=SUMME(BEREICH.VERSCHIEBEN($BR$1;VERGLEICH("x";A:A;0)-5;;5;))
Gruß
Rudi

AW: Sverweis Summe aus darüberliegenden Zeilen
24.11.2008 13:45:00
Matthias
Hallo,
dank für die schnelle Antwort, funktioniert aber leider nicht,
weil $BR$1 ein fester Bezug ist,
das "x" kennzeichnet die jeweilige Zeile die ausschlaggebend ist und es soll
dynamisch berechnet werden,
morgen steht das x in Zeile A200 und dann brauche ich die Summe aus B195:B200
AW: Sverweis Summe aus darüberliegenden Zeilen
24.11.2008 13:51:00
Rudi
Hallo,

weil $BR$1 ein fester Bezug ist,


der aber verschoben wird.
Das funktioniert einwandfrei.
Du solltest mal testen.
Gruß
Rudi

Anzeige
AW: Sverweis Summe aus darüberliegenden Zeilen
24.11.2008 15:12:00
Matthias
Funktioniert doch prima, danke schön!

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige