Sverweis mehrere Ergebnisse Zahlen

Bild

Betrifft: Sverweis mehrere Ergebnisse Zahlen
von: Hartmut
Geschrieben am: 16.06.2015 08:31:53

Guten Morgen liebes Forum,
ich arbeite mit der Formel Sverweis, das Muster mit den Vornamen und Nachnamen kennt man sicher.....
http://www.at-exceltraining.de/index.php/fragen-a-anworten-zu-excel/49-formeln-und-funktionen/179-sverweis-mit-mehreren-suchergebnissen.html
Jetzt möchte ich die das gleiche mit Zahlen machen und da funktioniert die Formel nicht mehr, kann mir jemand helfen?
Ich habe verschiedene Produktgruppen (Zahlen) und darin Produkte (auch Zahlen)
Ich habe schon alles mögliche probiert und komme leider nicht zum Ziel.
Herzlichen Dank im Voraus
LG Hartmut

Bild

Betrifft: AW: Sverweis mehrere Ergebnisse Zahlen
von: SF
Geschrieben am: 16.06.2015 08:35:40
Hola,
jepp, ist bekannt. Das funktioniert aber auch wunderbar mit Zahlen - zeig doch mal was genau nicht geht, am Besten anhand einer Beispieldatei.
Gruß,
steve1da

Bild

Betrifft: mit Excel 2010 ist es einfacher, ...
von: der neopa C
Geschrieben am: 16.06.2015 10:42:15
Hallo Hartmut,
... wenn Du AGGREGAT() einsetzt. Einen Matrixformelabschluss braucht nachfolgende Formel auch nicht.
Egal ob Texte oder Zahlen auszuwerten sind:
In E3: =WENNFEHLER(INDEX(B:B;AGGREGAT(15;6;ZEILE(A$1:A$99)/(A$1:A$99=E$1);ZEILE(A1)));"")
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Sverweis mehrere Ergebnisse Zahlen
von: Hartmut
Geschrieben am: 16.06.2015 13:13:55
Danke Werner, die Aggregatformel ist perfekt!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Sverweis mehrere Ergebnisse Zahlen"