Live-Forum - Die aktuellen Beiträge
Datum
Titel
25.06.2024 22:07:02
25.06.2024 21:01:55
25.06.2024 19:21:44
Anzeige
Archiv - Navigation
1240to1244
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summewenn mit mehreren Bedingungen

Summewenn mit mehreren Bedingungen
Gunnar
Hallo Zusammen,
folgende Formel nutze ich, um Werte abhängig von einem in Zelle B3 eingestellten Geschäftsjahr von der Erfassung des ersten Wertes an aufzukumulieren. Wie muss ich Formel anpassen, wenn ich ein Intervall abfragen möchte (z.B. 1995 - 2000 und nicht nur alle Werte aus den Jahren kleiner 2000)?
=SUMMEWENN($E$5:$AE$5;"<=" & $B$3;E17:AE17)
Vielen Dank & beste Grüße
Gunnar

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Summenprodukt
06.12.2011 16:13:01
hary
Hallo Gunnar
Tabellenblattname: Tabelle1
 

A

B

C

D

E

1

1995

1

 

1996

1999

2

1996

2

 

 

 

3

1997

3

 

14

 

4

1998

4

 

 

 

5

1999

5

 

 

 

6

2000

6

 

 

 


Benutzte Formeln:
D3: =SUMMENPRODUKT((A1:A6>=D1)*(A1:A6 gruss hary
Anzeige
AW: Summenprodukt
06.12.2011 17:28:52
Gunnar
Hallo Hary,
danke für die Lösung. Funktioniert super.
Darf ich die Frage noch etwas erweitern: Wie müßte die Formel aussehen, wenn ich statt der Summe den Mittelwert der jeweils einbezogenen Zahlen angezeigt haben möchte?
Danke & Gruß
Gunnar
AW: Summenprodukt
06.12.2011 19:10:06
hary
Hallo Gunnar

Tabellenblattname: Tabelle1
 

A

B

C

D

E

1

1995

1

 

1996

1999

2

1996

2

 

 

 

3

1997

3

 

14

 

4

1998

4

 

3,5

 

5

1999

5

 

3,5

6

2000

6

 

 

 


Benutzte Formeln:
D3: =SUMMENPRODUKT((A1:A6>=D1)*(A1:A6 D4: =SUMMENPRODUKT(((A1:A6>=D1)*(A1:A6=D1)*(A1:A6 D5: =MITTELWERT(WENN((A1:A6>=D1)*(A1:A6

Formel in D5 Matrixformel abschliessen mit strg+shift+enter
gruss hary
Anzeige
AW: Summenprodukt
07.12.2011 10:52:49
Gunnar
Hallo Hary,
danke nochmals für die Lösungen. Funktioniert alles super.
Viele Grüße, Gunnar

371 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige