Das Archiv des Excel-Forums

summewenn mit mehreren kriterien



Excel-Version: 2000
  

Re: summewenn mit mehreren kriterien

von: andreas e
Geschrieben am: 15.04.2002 - 14:51:09


hallo markus,
sieh dir mal die seite www.excelformeln.de an da findest bestimmt was -

zb: ~a~http://www.excelformeln.de/formeln.html?welcher=202~z~

gruß
andreas e

~a~www.skripteundaufgaben.de~z~ viele kostenlose downloads zu excel und mehr

  

Re: summewenn mit mehreren kriterien

von: Hartmut Mengeler
Geschrieben am: 15.04.2002 - 21:55:38


Hallo Markus, versuchs mit einer Array-Formel:
{=SUMME(WENN((A1:A20="Maschine A")*(B1:B20="Artikel B");C1:C20))}
In dieser Formel kannst Du die Kriterien aus mehreren Spalten nennen.
Das Sternchen bedeutet in diesem Fall "und". Die Spalten mit den
Suchkriterien kannst Du beliebig erweitern.
Die geschweiften Klammern nicht mit der Tastatur eingeben sondern
die Tasten "Umschalt" "Strg" und "Enter" gleichzeitig drücken.
Siehe auch meine Anfrage vom 09.01.02 20:42
Viel Erfolg.
Hartmut

nach unten

Betrifft: summewenn mit mehreren kriterien
von: markus
Geschrieben am: 15.04.2002 - 14:43:05

hi spezialisten!
ich habe 3 spalten, a= maschine, b= artikel, c= umbauzeit.
nun stehen untereinander die werte. die artikel können öfters vorkommen und die maschinen. aber: die maschine x hat nur einen artikel, der mehrmals vorkommt. kurzum: ich möchte die umbauzeiten für die maschine x zusammenzählen, über eine formel. leider komm ich mit meinem wissen nicht weiter...gruss markus
 nach oben

Excel-Beispiele zum Thema "summewenn mit mehreren kriterien"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter Druck aus mehreren Tabellenblättern auf eine Druckseite
Daten von mehreren Blättern auf ein Druckblatt Werte in mehreren Spalten sortieren
Den selben Bereichsnamen in mehreren Tabellenblättern Tabelle nach mehreren Kriterien summieren
Auswahl von Zellen in mehreren Zeilen verhinden Wert von einer Zelle zur anderen in mehreren Tabellen übernehmen