gleiche Einträge zählen



Excel-Version: 2000
  

Re: gleiche Einträge zählen

von: andreas e
Geschrieben am: 15.04.2002 - 14:48:09


hallo alex ,
poste doch mal den Tabellenaufbau als Muster dann ist es einfacher zu antworten

gruß
andreas e

http://www.skripteundaufgaben.de viele kostenlose downloads zu excel und mehr

  

Re: gleiche Einträge zählen

von: Kl@us-M.
Geschrieben am: 15.04.2002 - 14:49:35


Schau Dir mal die Funktion "ZÄHLENWENN" an ...

  

Re: gleiche Einträge zählen

von: Alex
Geschrieben am: 15.04.2002 - 14:55:14


Hallo,

in Spalte A stehen z.B. Werte A, B, C. In Spalte C stehen Werte "Ja", "Nein". Auf einem extra Tabellenblatt sollen dann ausgegeben werden für A z.B. Anzahl der Werte A in Spalte A mit dem Wert "Ja" in Spalte C.

  

=SUMMENPRODUKT((A1:A100="A")*(C1:C100="ja"))

von: WF
Geschrieben am: 15.04.2002 - 15:09:08


http://www.excelformeln.de/
die ultimative Formelseite

nach unten

Betrifft: gleiche Einträge zählen
von: Alex
Geschrieben am: 15.04.2002 - 14:46:10

Hallo Leute,

ich möchte in einer Spalte die Anzahl der Einträge mit bestimmten Ausdrücken bestimmen. Eintrag soll nur gezählt werden, wenn in einer anderen Spalte des Datensatzes "Ja" steht.

Vielen Dank im Voraus
Grüße von
Alex


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "gleiche Einträge zählen"