Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

""+"" ergibt Fehlermeldung #WERT

""+"" ergibt Fehlermeldung #WERT
05.11.2008 15:41:43
Susanne
Hallo,
hab folgende Formel
=WENN(ODER(AB13>0;AF13>0);(AB13+AF13);"")
Wieso erscheint das Ergebnis #WERT, wenn AB13 und AF13 leer sind? Wie könnte ich das verhindern?
Gruß

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 15:48:35
UweD
Hallo
Nichts in der Zelle ergibt keinen Fehler.
Wenn ein Leerzeichen drin ist dann schon.
Gruß UweD
AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 16:00:00
robert
hallo,
probier mal statt grösser null, ob zelle ungleich blank ist
gruß
robert
AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 16:25:00
Susanne
Danke euch Beiden.
Aber auch dieses ergibt die Fehlermeldung.
=WENN(ODER(AB140;AF140);(AB14+AF14);"")
AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 17:58:00
Matthias
Hallo nochmal
ansonsten schreib die Formel so:

=WENN(ISTFEHLER(WENN(ODER(AB140;AF140);(AB14+AF14);""));""; WENN(ODER(AB140;AF140);(AB14+AF14);"")) 


Gruß Matthias

AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 16:28:00
Susanne
Danke euch Beiden.
Aber auch dieses ergibt die Fehlermeldung.
=WENN(ODER(AB140;AF140);(AB14+AF14);"")
Bei
=WENN(ODER(AB13=0;AF13=0);(AB13+AF13);"")
übrigens Leerzeichen. Aber das ist ja nicht gewollt.
Anzeige
evtl steht text in einer der Zellen
05.11.2008 17:38:47
Matthias
Hallo
! Text oder auch ein Leerzeichen in einer der Zellen liefert Dir #Wert!
Stehen denn wirklich Zahlen in den Zellen drin ?
Sonst multipliziere die relevanten Zellen mit 1
Gruß Matthias
AW: ""+"" ergibt Fehlermeldung #WERT
05.11.2008 16:02:41
Beate
Hallo Susanne,
die obere Formel funktioniert, auch wenn Text in einer der beiden Zellen enthalten ist:
 ABACADAEAFAG
135   Hallo5
145   Hallo#WERT!

Formeln der Tabelle
ZelleFormel
AG13=WENN(ODER(AB13>0;AF13>0); SUMME(AB13;AF13); "")
AG14=WENN(ODER(AB14>0;AF14>0); AB14+AF14;"")

Gruß,
Beate
Anzeige

301 Forumthreads zu ähnlichen Themen


Hallo Hans,
wenn ich die URLs richtig interpretiere, haben wir im Forum soeben die Zahl von 1 Million Beiträgen überschritten.
Herzlichen Glückwunsch zu dem Erfolg Deines "Babys"!
Gruß
Martin
Anzeige

Hallo zusammen!
Ich habe da als blutiger Anfänger in VBA zwei Fragen:
1.) Wie kann ich in meiner Tabelle in jeder zweiten Spalte 4 leere Spalten einfügen lassen?
2.) Dann möchte ich unter den Inhalt der ersten fünf Spalten (A-E) den Inhalt der zweiten 5 Spalten (F-J) usw. In der grö...

Guten Morgen!
Ich hätte folgendes Problem: Ich erhalte automatisiert Exceltabellen, bei denen nicht alle Zellen einer Zeile gefüllt werden, wenn dort der Inhalt einer darüberliegenden Zeile stehen sollte. Zur Weiterverarbeitung muss ich aber diese Zellen mit den dazugehörigen Werten füllen....
Anzeige

Hallo zusammen,
ich habe eine lange Liste, in der in einer Spalte Daten stehen, wo ab und zu vorangehende Nullen nötig sind (mal eine - mal 2...etc.) - und manchmal auch keine.
Wie kann ich diese Zellen formatieren, das die vorangehenden "Nullen" nicht automatisch weggelassen werden?

Hallo Excel-Profis
ich habe folgenden Code in ein Makro eingebaut:
'Drucken mit Vorschau
Application.ActivePrinter = "\\dataserv\HP LaserJet 5L AV auf Ne05:"
ActiveWindow.SelectedSheets.PrintOut Copies:=1, Preview:=True, Collate:= _
True
Hier wird der Standard-Drucker an...

Hallo,
Ich brauche dringend Eure Hilfe. Unter https://www.herber.de/bbs/user/54533.xls findet Ihr eine Mappe, in welcher in Spalte A
1 für "Kaufen"
0 für " "
-1 für "Verkaufen"
steht. IN SPALTE B SIND BISHER NUR MANUELL ERSTELLTE BEISPIELEINTRÄGE ENTHALTEN, DAMIT ERSICHTLIC...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige