Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
460to464
460to464
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

sverweis mit zwei Bedingungen

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: sverweis mit zwei Bedingungen
G?nther
Hi Jonas
Tabelle3
 ABCD
1DortmundMünchen03
2MünchenDortmund23
3DortmundNürnberg00
4    
5 DortmundMünchenNürnberg
6Dortmund 0:30:0
7München2:3  
8Nürnberg   
Formeln der Tabelle
B6 : {=WENN(ISTFEHLER(VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C6 : {=WENN(ISTFEHLER(VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D6 : {=WENN(ISTFEHLER(VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
B7 : {=WENN(ISTFEHLER(VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C7 : {=WENN(ISTFEHLER(VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D7 : {=WENN(ISTFEHLER(VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
B8 : {=WENN(ISTFEHLER(VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C8 : {=WENN(ISTFEHLER(VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D8 : {=WENN(ISTFEHLER(VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
die Formel von B6 kann nach rechts und nach unten kopiert werden G?nther
Anzeige
AW: sverweis mit zwei Bedingungen
G?nther
Hi Jonas
Tabelle3
 ABCD
1DortmundMünchen03
2MünchenDortmund23
3DortmundNürnberg00
4    
5 DortmundMünchenNürnberg
6Dortmund 0:30:0
7München2:3  
8Nürnberg   
Formeln der Tabelle
B6 : {=WENN(ISTFEHLER(VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C6 : {=WENN(ISTFEHLER(VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D6 : {=WENN(ISTFEHLER(VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A6&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
B7 : {=WENN(ISTFEHLER(VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C7 : {=WENN(ISTFEHLER(VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D7 : {=WENN(ISTFEHLER(VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A7&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
B8 : {=WENN(ISTFEHLER(VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&B$5;$A$1:$A$3&$B$1:$B$3;0)))}
C8 : {=WENN(ISTFEHLER(VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&C$5;$A$1:$A$3&$B$1:$B$3;0)))}
D8 : {=WENN(ISTFEHLER(VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0));"";INDEX($C$1:$C$3;VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0))&":"&INDEX($D$1:$D$3;VERGLEICH($A8&D$5;$A$1:$A$3&$B$1:$B$3;0)))}
die Formel von B6 kann nach rechts und nach unten kopiert werden G?nther
Anzeige

368 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige