Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SummeWenn in Kombination mit Teilergebnis 109

SummeWenn in Kombination mit Teilergebnis 109
23.02.2016 17:18:14
Olaf
Hallo zusammen
Stehe wieder einmal auf dem Schlauch ;-) Möchte eine bestehende SummeWenn-Abfrage mit Teilergebnis 109 (sichtbare Zellen) kombinieren. Lässt sich das irgendwie machen?
Danke für's Feedback!
Gruss Olaf
Beispieldatei hier: https://www.herber.de/bbs/user/103818.xlsx

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SummeWenn in Kombination mit Teilergebnis 109
24.02.2016 11:34:11
Olaf
Passt :-) Danke bestens!

AW: SummeWenn in Kombination mit Teilergebnis 109
23.02.2016 21:20:31
Daniel
Hi
am einfachsten so:
füge eine Hilfsspalte ein mit folgender Formel (Formel für Zeile 3, deine erste Datenzeile im Beispiel, die Formel dann bis zum Datenende runterziehen, für dein Beispiel in F3:F12)
=Teilergebnis(103;A3)
das Ergebnis dieser Formel ist 1, wenn die Zeile sichtbar ist und 0, wenn die Zeile ausgeblendet ist (in Spalte A muss in der Zeile ein Wert stehen)
diese Hilfsspalte kannst du dann in dein SummeWenns mit aufnehmen (wieder für deine Beispieldatei, die Hilfsspalte in Spalte
=SUMMEWENNS($E$3:$E$12;$C$3:$C$12;$C$1;B3:B12;"OK";$F$3:$F$12;1)
Gruß Daniel

Anzeige
AW: SummeWenn in Kombination mit Teilergebnis 109
24.02.2016 11:36:01
Olaf
Danke auch Dir für die Antwort!

339 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige