Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Teilergebniss statt Summewenn

Teilergebniss statt Summewenn
02.09.2013 16:37:02
Brockmann
Hallo an alle,
ich habe hier eine recht einfache Formel in meiner Tabelle.
=SUMMEWENN($A$11:$A$3000;"";$G$11:$G$3000)
Gibt es eine einfache Variante Formel auf "Teilergebniss-Wenn" umzustellen?
Für eure Hilfe vielen Dank.

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Teilergebniss statt Summewenn
02.09.2013 16:39:57
Hugo
Hallo,
=SUMMENPRODUKT(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(11:3000)))*G11:G3000)
Gruß
Hugo

AW: Teilergebniss statt Summewenn
02.09.2013 16:59:16
Brockmann
Hallo Hugo,
da kommt leider die Fehlermeldung #Wert.

AW: Teilergebniss statt Summewenn
02.09.2013 17:18:10
Hugo
Hallo,
dann stehen in Spalte G irgendwelche Texte - eventuell auch nur Leerstrings "".
=SUMMENPRODUKT(--TEILERGEBNIS(3;INDIREKT("A"&ZEILE(11:3000)));G11:G3000)
Gruß
Hugo

Nein, denn TEILERGEBNIS kann nur mit ...
02.09.2013 16:45:05
Luc:-?
…Zellbereichen arbeiten (übrigens auch die neue AGGREGAT), …;
du benötigst dann also auf jeden Fall Hilfszellen oder die UDF VectAr aus dem Forumsarchiv (Button RECHERCHE).
Gruß Luc :-?

Anzeige
Ausnahmen zu erwähnen vergessen; ...
02.09.2013 16:47:47
Luc:-?
…Ausdrücke als Argument, die Zellbereiche zurückgeben, wie ZB INDEX und INDIREKT.
Gruß Luc :-?

311 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige