Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe von bis, abhängig vom Datum in Zelle C4

Summe von bis, abhängig vom Datum in Zelle C4
14.11.2008 11:30:00
bis,
Vielen Dank für eure Hilfe, Beispieldatei ist hier zu finden https://www.herber.de/bbs/user/56782.xls
Hallo liebe Helfer,
ich habe ein Tabellenblatt, mit mehreren Zeilen als im Beispiel angegeben, mit IST-Werten (Monat schon kummuliert) und ein Tabellenblatt mit den PLAN-Werten für jeden Monat.
Nun müsste ich in dem Blatt IST noch die Werte, die dem Monat entsprechen (steht in Zelle C4) aus dem Blatt Plan übertragen.
Das geht doch sicher eleganter als mit 12 verschachteteln wenns, oder?
Blatt IST
ZelleC4: 31.10.2008
Monat Kummuliert Plan Monat Plan Kummuliert
Umsatzerlöse 500.000 6.000.000 ? ?
Blatt Plan
31.01.2008... 31.08.2008 30.09.2008 31.10.2008 30.11.2008 31.12.2008
Umsatzerlöse 640.000 721.000 817.000 684.000 727.000 708.000

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe von bis, abhängig vom Datum in Zelle C4
14.11.2008 12:23:38
bis,
HI Sascha,
das ist doch ein klassischer WVERWEIS oder? Den solltest Du mit Level gut eigentlich kennen.
in E8:
=WVERWEIS($C$4;PLAN!$C$6:$N$10;3;0)
in E9:
=WVERWEIS($C$4;PLAN!$C$6:$N$10;4;0)
Aber Vorsicht!!! Deine Datumswerte sind TEXT und keine richtigen Datümer - führt schnell zu Fehlern!
Gruß
Uwe
(:o)
AW: Summe von bis, abhängig vom Datum in Zelle C4
14.11.2008 14:03:00
bis,
Hallo Uwe,
vielen Dank für Deinen Hinweis. Mehr Schwierigkeiten bereitet mir auch der kumulierte Wert, abhängig vom Datum. In F8 soll also die Summe von Plan C8 bis, in dem Beispiel L8.
Hab bisher übrigens hauptsächlich mit sverweisen gearbeitet und den wverweis noch nicht genutzt ;-)
Gruß Sascha
Anzeige
AW: Summe von bis, abhängig vom Datum in Zelle C4
15.11.2008 00:28:40
bis,
Hi Sascha,

in F8:
{=SUMME(--(PLAN!$C$6:$N$6


Beides sind Matrixformeln, also die {} nicht mit eingeben, sondern die Eingabe mit SHIFT & STRG & ENTER abschließen, das erzeugt sie.
Gruß
Uwe
(:o)

AW:Achtung! Vorher ECHTE Daten generieren
15.11.2008 01:37:00
Uwe
Hi Sascha,
Hatte ich vergessen:WICHTIG:
damit das klappt, musst Du Deine Text-Datümer vorher unbedingt in ECHTE Datümer umwandeln. Ist eh besser.
Gruß
Uwe
(:o)
AW: AW:Achtung! Vorher ECHTE Daten generieren
17.11.2008 11:36:59
Sascha
Hallo Uwe,
funktioniert perfekt, besten Dank für deine Hilfe!
Mit dem Thema Matrix werd ich mich wohl dann auch mal auseinandersetzen (müssen)
Gruß
Sascha
Anzeige
AW: AW:Achtung! Vorher ECHTE Daten generieren
17.11.2008 18:13:00
Uwe
Hi Sascha,
ich hatte mich auch lange davor gedrückt, aber wenn man erstmal den Einstieg hat, ist das gar nicht sooo schwierig und macht auch irgendwie Spaß.
Gruß
Uwe
(:o)

365 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige