Microsoft Excel

Herbers Excel/VBA-Archiv

Excel Zählenwenn mit Datum

Betrifft: Excel Zählenwenn mit Datum von: Benedikt
Geschrieben am: 21.03.2016 13:52:14

Hallo :)

Ich komme leider nicht mit der Zählenwenn Formel an mein gewünschtes Ziel.

Ich haben in Spalte A verschiedene Daten
In Spalte B habe ich Eigennamen (z.b. "Hans", "Franz")

Nun möchte ich beispielsweise die häufigkeit des Wortes "Hans" zählen in einem bestimmten Zeitraum. (01.01.2016 bis 15.01.2016)

Ich danke schonmal allen im Vorraus

MFG Benedikt

  

Betrifft: AW: Excel Zählenwenn mit Datum von: SF
Geschrieben am: 21.03.2016 13:56:45

Hola,

eine Möglichkeit:

=ZÄHLENWENNS(A1:A100;">=01.01.2016";A1:A100;"<=15.01.2016";B1:B100;"hans")
Gruß,
steve1da


 

Beiträge aus den Excel-Beispielen zum Thema "Excel Zählenwenn mit Datum"