wenn(oder(und Funktion

Bild

Betrifft: wenn(oder(und Funktion
von: Thomas
Geschrieben am: 25.06.2015 17:26:09

Meine Wenn(und(oder Funktion liefert nicht das gewünschte Ergebnis
Was soll erfüllt sein für einen Zellwert
1. wenn (x<0) und ABS(x)> y = Wahr dann 1 sonst 2
oder folgende Bedingung ist erfüllt
2. wenn (x<0) und ABS(x)> z = Wahr dann 1 sonst 2
Entweder muss die 1. Bedingungen mit beiden Wahrheitswerten erfüllt sein
oder die 2. Bedingung mit beiden Wahrheitswerten um eine 1 zubekommen, ansonsten
bei nicht Erfüllung einer der beiden Bedingungen Ausgabe 2.
Alle Versuche die Oder Funktion zu verschachteln führen dazu, dass bei Bedingung zwei nur 1 nur einer der Wahrheitswerte erfüllt sein muss um die Ausgabe 1 zu erzielen. Dass soll so leider nicht.
Kann mir bitte jemand helfen?

Bild

Betrifft: AW: wenn(oder(und Funktion
von: SF
Geschrieben am: 25.06.2015 17:28:26
Hola,
ich habe für x mal A1 genommen, für y B1 und für z C1:

=WENN(ODER(UND(A1<0;ABS(A1)>B1);UND(A1<0;ABS(A1)>C1));1;2)
Gruß,
steve1da

Bild

Betrifft: AW: wenn(oder(und Funktion
von: Thomas
Geschrieben am: 26.06.2015 10:16:50
Tut was es soll. Danke sehr!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "wenn(oder(und Funktion"