Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Zählen wenn - Funktion
Gisi
Hallo,
habe ein Problem mit der Funktion "Zählen wenn".
Meine Liste besteht aus meheren Spalten, deren Inhalte ich zählen möchte. Leider stehen diese nicht unbedingt untereinander.
Zur Erklärung: ich möchte den Inhalt aus A1,C1, F1, H1, I1,J1, P1 zählen. In einer weiteren Funtion möchte ich den Inhalt aus den Zellen B1, D1, E1, G1, usw. zählen.
Mit der "normalen Funktion" bekomme ich nur eine Fehlermeldung.
Gruß
Gisi

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Zählen wenn - Funktion
29.10.2009 08:42:00
robert
hi,
probier mal die funktion ANZAHL oder ANZAHL2
gruß
robert
AW: Zählen wenn - Funktion
29.10.2009 09:09:54
Gisi
Hallo Robert,
das funktioniert nicht.
Ich habe als Erläuterung mal eine Liste zusammen gestellt.
Name-----Bemerkung
Anton------SR
Berta------ R
Cäcilie-----SR
Dieter------R
Emil---------F
Jetzt möchte ich die Bemerkungen in Spalte B zählen, und zwar getrennt für Männlein und Weiblein.
Gruß
Gisi
vielleicht geht es so,...
29.10.2009 09:35:01
Tino
Hallo,
bedenke aber das SUMMENPRODUKT eine Matrixformel ist.
 ABCDEFG
1NameBemerkungGeschlecht  MännleinWeiblein
2AntonSRm mit Hilfsspalte32
3Berta Rw ohne Hilfsspalte32
4CäcilieSRw    
5DieterRm    
6EmilFm    

Formeln der Tabelle
ZelleFormel
F2=SUMMENPRODUKT(($C$2:$C$6="m")*($B$2:$B$6<>""))
G2=SUMMENPRODUKT(($C$2:$C$6="w")*($B$2:$B$6<>""))
F3=SUMMENPRODUKT((ZEILE($B$2:$B$6)={2.5.6})*($B$2:$B$6<>""))
G3=SUMMENPRODUKT((ZEILE($B$2:$B$6)={3.4})*($B$2:$B$6<>""))

Gruß Tino
Anzeige
glaube nicht, denn..
29.10.2009 09:58:57
robert
hi Tino,
es soll ja die bemerkung der spalte B gezählt werden,
getrennt nach w/m
du zählst aber m und w
gruß
robert
AW: glaube nicht, denn..
29.10.2009 10:21:01
Tino
Hallo,
macht diese doch, gibt doch die Anzahl nicht leerer Zellen aus Spalte B wenn in C ein m steht?
Gruß Tino
Ich habe es anders verstanden,
29.10.2009 10:53:29
Tino
Hallo,
Anzahl wenn Männlein und in Bemerkung was steht (also <> "" ist),
was als Bemerkung drin steht interessiert nicht.
Gruß Tino
Anzeige

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige