Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn mit und +oder

Betrifft: Wenn mit und +oder von: ropa
Geschrieben am: 31.07.2014 11:40:47

Hallo

Ich habe eine Frage zur gleichzeitigen Nutzung der Funktion Wenn mit und + oder

Ich habe auch mal eine Tabelle angehängt in der ich das Beispiel beschreibe.
Vielleiht kann mit ja jemand helfen.

Viele Grüße

Roland

https://www.herber.de/bbs/user/91805.xlsx

  

Betrifft: AW: Wenn mit und +oder von: Hajo_Zi
Geschrieben am: 31.07.2014 11:46:30

Hallo Roland,


Tabelle1

 CDEFGH
1schriftlichmündlichGesamtDurchschnitt
Punkte
 Bestanden
ja/nein
28978   Ja
34951 50 Ja
48658   Ja
59292   Ja
63951   Nein
75050   Ja
87849   Nein

verwendete Formeln
Zelle Formel Bereich N/A
H2:H8=WENN(ODER(UND(C2>=50;D2>=50);F2>=50);"Ja";"Nein")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.10 einschl. 64 Bit



GrußformelHomepage


  

Betrifft: AW: Wenn mit und +oder von: ropa
Geschrieben am: 31.07.2014 11:56:10

Hallo Hajo,

ich danke dir vielmals.
Das Leben kann manchmal so einfach sein.

Grüsse

Roland


  

Betrifft: AW: Wenn mit und +oder von: ropa
Geschrieben am: 31.07.2014 15:23:43

Hallo Hajo

Jetzt habe ich noch eine Frage an dich.


Würde die folgende Formel auch funktionieren wenn ich die und oder einfach vertausche
Ich konnte keinen Fehler feststellen



Viele Grüße

Roland


  

Betrifft: AW: Wenn mit und +oder von: Hajo_Zi
Geschrieben am: 31.07.2014 15:28:05

Hallo Roland,

Dann ist es aber eine andere Bedingung.
Spalte C oder D >50 und Durchschnitt>50. Es reicht dan nicht mehr wenn nur Durchschnitt größer  _
50 z.B.
45 75 60

Gruß Hajo


  

Betrifft: AW: Wenn mit und +oder von: Michael
Geschrieben am: 31.07.2014 11:56:02

Hallo Roland,

anbei die Tabelle. Die oberen Werte wurden anhand von zwei Hilfsspalten berechnet; um die Logik einer Berechnung zu durchschauen ist das oft hilfreich.

https://www.herber.de/bbs/user/91807.xlsx

Der unterste Formel (in H9) ist im Prinzip aus den Formeln in H und den Hilfsspalten zusammengesetzt, d.h. ich habe einfach die jeweiligen Formeln (ohne das =) an die jeweilige Stelle innerhalb der Klammern kopiert.

Viele Grüße,

Michael