Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn mit zwei Kriterien | Herbers Excel-Forum


Betrifft: Zählenwenn mit zwei Kriterien von: chrissey
Geschrieben am: 21.01.2010 13:07:03

Hallo Leut,

kann ich es irgendwie bewerkstelligen eine Zählenwenn Formel mit zwei Suchkriterien in zwei Spalten zu
modifzieren, z.B.:

A B
x y
0 0
x y
x 0
0 y

Also Zählenwenn in Spalte A x steht und in Spalte B y ( in diesem Fall also Ergebnis 2 )

Danke Euch schon mal für die Hilfe & Grüße
Chrissey

  

Betrifft: AW: Zählenwenn mit zwei Kriterien von: Josef Ehrensberger
Geschrieben am: 21.01.2010 13:08:53

Hallo Chrissey,

=SUMMENPRODUKT((A1:A10="x")*(B1:B10="y"))

Gruß Sepp



  

Betrifft: AW: Zählenwenn mit zwei Kriterien von: chrissey
Geschrieben am: 21.01.2010 14:10:59

Danke. Funktioniert. Grüße


  

Betrifft: AW: Zählenwenn mit zwei Kriterien von: hary
Geschrieben am: 21.01.2010 13:09:29

Hallo
http://www.excelformeln.de/formeln.html?welcher=273
gruss hary


Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn mit zwei Kriterien"