Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

männlich oder weblich

männlich oder weblich
Hans
Hallo leute,
ich habe eine liste in der ich in Spalte AA1 nach unten offen "Namen" stehen habe, in der Spalte dahinter steht ein M oder W für männlich oder weiblich, in der spalte dahinter ein Mitgliedespreis.
Nun zu meiner Frage, ich möchte wenn ich in die Zelle a1 einen namen schreibe, das dieser mit meiner Liste verglichen wird und dann in b1 ein m oder w eingertgen wird.
Wie kann ich das verwirklichen?
Danke Hans

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
falsch verstanden!
04.07.2009 22:38:43
Josef
Hallo Hans,
Tabelle2

 ABAAAB
1Caroline MaierwHans Huberm
2  Caroline Maierw
3  Sabine Langw
4    
5    

Formeln der Tabelle
ZelleFormel
B1=INDEX(AB:AB;VERGLEICH(A1;AA:AA;0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp

Anzeige
Danke, ist aber beides super
04.07.2009 23:37:20
Hans
Oder mit SVERWEIS
05.07.2009 08:55:36
JogyB
Hi.
Alternativ:
=SVERWEIS(A1;AA:AB;2;0)
Gruss, Jogy

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige