Microsoft Excel

Herbers Excel/VBA-Archiv

wie kann ich ab oder aufrunden? | Herbers Excel-Forum


Betrifft: wie kann ich ab oder aufrunden? von: stefan
Geschrieben am: 02.02.2010 16:04:46

Hallo,

ich habe ein ergebnis, dass ich auf volle 10er auf bzw abrunden will.

bsp.

424 soll auf 420 abgerundet werden
428 soll auf 430 aufgerundet werden

danke für eure hinweise.

  

Betrifft: AW: wie kann ich ab oder aufrunden? von: Ramses
Geschrieben am: 02.02.2010 16:08:06

Hallo

Tabelle1

 AB
1424420
2428430
3  

Formeln der Tabelle
ZelleFormel
B1=RUNDEN(A1;-1)
B2=RUNDEN(A2;-1)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Gruss Rainer


  

Betrifft: AW: =RUNDEN(424/10;0)*10 | =RUNDEN(428/10;0)*10 oT von: JoWE
Geschrieben am: 02.02.2010 16:13:06




  

Betrifft: AW: wie kann ich ab oder aufrunden? von: PeterO
Geschrieben am: 03.02.2010 13:18:44

wie wäre es einfach mit

=runden(424;-1)


Beiträge aus den Excel-Beispielen zum Thema "wie kann ich ab oder aufrunden?"