Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählenwenn mit Teil verbinden

Zählenwenn mit Teil verbinden
Holger
Hallo zusammen,
ich möchte gerne die FOrmeln Zählenwenn und Teil verbinden. Genauer gesagt, sollen nur jeweils die ersten drei Zeichen einer Zelle herangezogen werden.
Ich kriege das zwar mit einer Hilfsspalte hin, aber hierauf würde ich gerne verzichten.
Wer weiß Rat?
Gruß
Holger

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
=links(A1;3) owT
08.10.2011 13:52:44
Henrik
mit Sternchen!
08.10.2011 13:59:15
Piet
Hallo Holger,
das machst du am besten so: =ZÄHLENWENN(A1:A4;"abc*")
Mit dem Sternchen werden nur die ersten drei Zeichen unterschieden, der Rest nicht mehr bei der Zählung berücksichtigt.
Gruß
Piet
Piet, das war die Lösung. Danke!, dir
08.10.2011 14:43:10
Holger
auch Henrik.
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige