Microsoft Excel

Herbers Excel/VBA-Archiv

Zählen wenn mit >< "Fehler" | Herbers Excel-Forum


Betrifft: Zählen wenn mit >< "Fehler" von: Fabio
Geschrieben am: 27.01.2010 11:28:23

Hallo zusammen,

in einer Tabelle habe ich diverse Werte. Nun will ich "zählen" wieviele Werte jeweils kleiner ein "Zahlenwert" in einer Zelle ist.

Das funktioniert aber irgendwie nicht.

In der Zelle "E5" steht der Zahlenwert 30.

Es funktoniert nicht (Ergebnis ist 0)
=ZÄHLENWENN(Wochen!B5:P5;">E5")+ZÄHLENWENN(Wochen!B10:P10;">E5")

Es funktioniert (Ergebnis ist 10)
=ZÄHLENWENN(Wochen!B5:P5;">30")+ZÄHLENWENN(Wochen!B10:P10;">30")

Kann mir jemand sagen, warum das so ist ?

Danke!

Fabio

  

Betrifft: =ZÄHLENWENN(Wochen!B5:P5;">"&E5) von: NoNet
Geschrieben am: 27.01.2010 11:32:49

Hallo Fabio,

so sollte es klappen :

=ZÄHLENWENN(Wochen!B5:P5;">"&E5)+ZÄHLENWENN(Wochen!B10:P10;">"&E5)

Gruß, NoNet


  

Betrifft: Danke von: Fabio
Geschrieben am: 27.01.2010 12:20:41

Hallo,

perfekt - genau das war es was ich suchte!

Liebe Grüße

Fabio


Beiträge aus den Excel-Beispielen zum Thema "Zählen wenn mit >< "Fehler""