Zählenwenn für mit Summenberechnung

Bild

Betrifft: Zählenwenn für mit Summenberechnung
von: Stefan
Geschrieben am: 28.08.2015 10:16:27

Ein neuer Tag, ein neues Excel Problemchen ;)
https://www.herber.de/bbs/user/99869.xlsx
Es soll gezählt werden, wie oft die Summe aus Daten1 & Daten2 kleiner oder gleich dem Vorgabewert ist.
Rein logisch (jedenfalls für mich) wäre die Formel in der roten Zelle... aber da merkt man, dass ich Excel nicht erfunden hab...
Eine extra Spalte mit der Summenberechnung kann ich nicht einbauen, auch wenn das der einfachste Weg wäre.

Bild

Betrifft: AW: Zählenwenn für mit Summenberechnung
von: SF
Geschrieben am: 28.08.2015 10:20:20
Hola,

=SUMMENPRODUKT((A3:A7+B3:B7kleinerD6)*1)
Für "kleiner" das entsprechende Zeichen einsetzen.
Gruß,
steve1da

Bild

Betrifft: AW: mit SUMMENPRODUKT() aber ...
von: ... neopa C
Geschrieben am: 28.08.2015 11:41:16
Hallo Stefan,
... so (anstelle -- kann natürlich auch *1 oder +0 eingesetzt werden)

 ABCDE
1    2
2Daten 1Daten 2 VorgabeAuswertung
314 1 
412 2 
523 3 
620 4 
713 5 
8     
9     

Formeln der Tabelle
ZelleFormel
E1=SUMMENPRODUKT(--(A3:A9+B3:B9<D3:D9))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn für mit Summenberechnung"