Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Suchen mit oder verknüpfen

Suchen mit oder verknüpfen
19.06.2013 16:00:19
Maris
Hallo,
ich nochmal... wieder gescheitert :-(
meine Tabelle sieht wie folgt aus:
Tabelle1 Tabelle2 Spalte A Spalte B (Ergebnis)
München "Arbeit Frankfurt suchen" Frankfurt
Berlin "Berlin arbeit finden" Berlin
Frankfurt "Arbeit suchen in Frankfurt" Frankfurt
ich hatte es mal so probiert nur um einen Wahrheitswert zu bekommen, dann wollte ich ggf. einen _ Sverweis machen...

=WENN(NICHT(ISTFEHLER(SUCHEN(UND("München";"Berlin");D3;1)));"ja";"nein")

Hat jemand eine Formellösung?
Gruß,
Maris

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Musterdatei bitte
19.06.2013 16:05:31
Klaus
Hallo Maris,
aus "Tabelle1 Tabelle2 Spalte A Spalte B (Ergebnis)" werde ich nicht schlau. Lad bitte die Datei!
Grüße,
Klaus M.vdT.

AW: Musterdatei bitte
19.06.2013 17:52:41
Maris
Habs geschafft:-)
Hoffe das ist konsistent!
=INDEX(Orte!$A$1:$A$28;MIN(WENN(ISTZAHL(SUCHEN(Orte!$A$1:$A$28;D2));ZEILE(Orte!$1:$28))))
Gruß,
Maris
Anzeige

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige