Microsoft Excel

Herbers Excel/VBA-Archiv

Addieren IF/wenn mit zwei Kriterien



Excel-Version: 10.0 (Office XP)

Betrifft: Addieren IF/wenn mit zwei Kriterien
von: Klauser
Geschrieben am: 30.05.2002 - 09:33:51

Ich möchte eine Reihe "C" zusammenzählen, die zwei zwei Bedingungen erfüllen, nämlich die Werte

"A" : =Aktien
"B" : <>verkauft


Ein Kriterium schaffe ich, aber zwei miteinander..?

Bedanke mich herzlich mit einem Blumenstrauss

  

Re: Addieren IF/wenn mit zwei Kriterien
von: Josi
Geschrieben am: 30.05.2002 - 09:46:48

Habe die Formel von www.excelformeln.de
Kopier sie dir in deine Zelle und drücke dann Strg Shift Enter dadurch wird sie in geschweifte Klammern gesetzt und erst dann funktioniert sie
=SUMME(WENN((A1:A100="A")*(B1:B100="y");C1:C100))
  

Re: Addieren IF/wenn mit zwei Kriterien
von: Berai
Geschrieben am: 30.05.2002 - 10:18:52

Hallo Klauser,

versuchs mal so

=SUMMENPRODUKT((A1:A1000="Aktien")*(B1:B1000<>"verkauft")*C1:C1000)

Gruß
Rainer

  

Re: Addieren IF/wenn mit zwei Kriterien
von: Klauser
Geschrieben am: 30.05.2002 - 13:53:11

Hallo Rainer

bedanke mich herzlich, klappt bestens mit deiner Hilfe

Herzlichst
Rolf


 

Beiträge aus den Excel-Beispielen zum Thema "Addieren IF/wenn mit zwei Kriterien"