Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
124to128
124to128
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Addieren IF/wenn mit zwei Kriterien

Addieren IF/wenn mit zwei Kriterien
30.05.2002 09:33:51
Klauser
Ich möchte eine Reihe "C" zusammenzählen, die zwei zwei Bedingungen erfüllen, nämlich die Werte

"A" : =Aktien
"B" : <>verkauft


Ein Kriterium schaffe ich, aber zwei miteinander..?

Bedanke mich herzlich mit einem Blumenstrauss

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Addieren IF/wenn mit zwei Kriterien
30.05.2002 09:46:48
Josi
Habe die Formel von www.excelformeln.de
Kopier sie dir in deine Zelle und drücke dann Strg Shift Enter dadurch wird sie in geschweifte Klammern gesetzt und erst dann funktioniert sie
=SUMME(WENN((A1:A100="A")*(B1:B100="y");C1:C100))
Re: Addieren IF/wenn mit zwei Kriterien
30.05.2002 10:18:52
Berai
Hallo Klauser,

versuchs mal so

=SUMMENPRODUKT((A1:A1000="Aktien")*(B1:B1000<>"verkauft")*C1:C1000)

Gruß
Rainer

Re: Addieren IF/wenn mit zwei Kriterien
30.05.2002 13:53:11
Klauser
Hallo Rainer

bedanke mich herzlich, klappt bestens mit deiner Hilfe

Herzlichst
Rolf

Anzeige

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige