Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenbildung mit 2 Bedingungen geht nicht

Summenbildung mit 2 Bedingungen geht nicht
22.12.2012 21:14:36
Andreas
Hallo
ich habe folgende Formel in Zelle D2 erstellen wollen. Aber irgend etwas passt
einfach nicht und ich sehe nicht warum :-(.
=Summe(wenn(('31.12.2011'!F$2:F$116>0)*('31.12.2011'!P$2:P$116="Bücher"))
Was mache ich falsch?
Gruß Andreas

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenbildung mit 2 Bedingungen geht nicht
22.12.2012 21:16:56
Hajo_Zi
Hallo Andreas,
warum nicht Summewenns()

Probier SummeWenn() ... owT
22.12.2012 21:17:26
Matthias

AW: Summenbildung mit 2 Bedingungen geht nicht
22.12.2012 21:35:26
Andreas
Hallo Hayo,
danke für den Hinweis. Ich kannte diese Funktion nicht. Aber jetzt schon. Funktioniert alos.
=SUMMEWENNS('31.12.2011'!F2:F116;'31.12.2011'!P2:P116;"Bücher")
@Matthias
Hajo's Ansatz hat mir die Lösung gebracht.
Gruß und schönes Fest sowie erholsame Tage
Andreas

AW: Summenbildung mit 2 Bedingungen geht nicht
23.12.2012 09:16:27
Hajo_Zi
Hallo Andreas,
das ist nur eine Bedingung, nicht wie geschrieben 2 Bedingungen. Da hätte auch Summewenn() gereicht, diese Funktion gibt es auch schon vor 2007.
Ansonsten Summenprodukt()
Gruß Hajo

Anzeige
AW: Summenbildung mit 2 Bedingungen geht nicht
23.12.2012 09:45:04
Andreas
Hallo Hajo,
danke für den Hinweis. In der Tat, nur eine Bedingung :-(. Also wäre der Vorschlag von Matthias auch ausreichend gewesen.
Danke und Gruß Andreas

AW: Summenbildung mit 2 Bedingungen geht nicht
23.12.2012 10:35:36
{Boris}
Hi Andreas,
um auf Deine einfache Frage "Was mache ich falsch?" einzugehen:
Das ist eine ARRAYformel, die man nicht mit Enter allein, sondern mit gleichzeitig Strg+Shift+Enter abschließt. Dann tut sie auch ihren Dienst.
VG, Boris

AW: Summenbildung mit 2 Bedingungen geht nicht
23.12.2012 11:16:29
Andreas
Hallo Boris,
ja habs mittlerweise auch geschnallt :-(. Hab das oft gelesen, wenn Array, dann.....Aber hier hab ich es einfach nicht geblickt.
Gruß Andreas
Anzeige

354 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige