Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe aus 2 Suchkriterien aus eine anderen Tabelle

Summe aus 2 Suchkriterien aus eine anderen Tabelle
Jorge
Suche dringend eine Lösung für folgendes Problem.
Beispiel:
Suche im Tabellenblatt 'Auswertung' in Spalte A nach dem Kriterium von Tabellenblatt 'Kostenarten' Zelle A6 und suche in Tabellenblatt 'Auswertung' in Spalte B nach dem Kriterium von Tabellenblatt 'Kostenarten' Zelle C1. Treffen beide Suchkriterien zu, dann addiere die entsprechenden Werte aus 'Tabellenblatt Auswertung' Spalte C und stelle das Resultat Im Tabellenblatt 'Kostenarten' in Zelle C6.
https://www.herber.de/bbs/user/63537.xls

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Summe aus 2 Suchkriterien aus eine anderen Tabelle
30.07.2009 20:49:17
Tino
Hallo,
meinst Du so?
 ABCDEFG
1KA 5210910204910204010910204020910204030
2317000Reise-, Spesen des Person00000
3317200Repräsentationskosten00000
4318000Entschädigung DL Dritter00000
5318300Sachversicherungsprämien00000
6318500Post, Telekommkosten94,20000

Formeln der Tabelle
ZelleFormel
C2=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A2)*(Auswertung!$B$1:$B$11=C$1)*Auswertung!$C$1:$C$11)
D2=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A2)*(Auswertung!$B$1:$B$11=D$1)*Auswertung!$C$1:$C$11)
E2=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A2)*(Auswertung!$B$1:$B$11=E$1)*Auswertung!$C$1:$C$11)
F2=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A2)*(Auswertung!$B$1:$B$11=F$1)*Auswertung!$C$1:$C$11)
G2=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A2)*(Auswertung!$B$1:$B$11=G$1)*Auswertung!$C$1:$C$11)
C3=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A3)*(Auswertung!$B$1:$B$11=C$1)*Auswertung!$C$1:$C$11)
D3=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A3)*(Auswertung!$B$1:$B$11=D$1)*Auswertung!$C$1:$C$11)
E3=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A3)*(Auswertung!$B$1:$B$11=E$1)*Auswertung!$C$1:$C$11)
F3=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A3)*(Auswertung!$B$1:$B$11=F$1)*Auswertung!$C$1:$C$11)
G3=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A3)*(Auswertung!$B$1:$B$11=G$1)*Auswertung!$C$1:$C$11)
C4=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A4)*(Auswertung!$B$1:$B$11=C$1)*Auswertung!$C$1:$C$11)
D4=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A4)*(Auswertung!$B$1:$B$11=D$1)*Auswertung!$C$1:$C$11)
E4=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A4)*(Auswertung!$B$1:$B$11=E$1)*Auswertung!$C$1:$C$11)
F4=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A4)*(Auswertung!$B$1:$B$11=F$1)*Auswertung!$C$1:$C$11)
G4=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A4)*(Auswertung!$B$1:$B$11=G$1)*Auswertung!$C$1:$C$11)
C5=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A5)*(Auswertung!$B$1:$B$11=C$1)*Auswertung!$C$1:$C$11)
D5=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A5)*(Auswertung!$B$1:$B$11=D$1)*Auswertung!$C$1:$C$11)
E5=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A5)*(Auswertung!$B$1:$B$11=E$1)*Auswertung!$C$1:$C$11)
F5=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A5)*(Auswertung!$B$1:$B$11=F$1)*Auswertung!$C$1:$C$11)
G5=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A5)*(Auswertung!$B$1:$B$11=G$1)*Auswertung!$C$1:$C$11)
C6=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A6)*(Auswertung!$B$1:$B$11=C$1)*Auswertung!$C$1:$C$11)
D6=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A6)*(Auswertung!$B$1:$B$11=D$1)*Auswertung!$C$1:$C$11)
E6=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A6)*(Auswertung!$B$1:$B$11=E$1)*Auswertung!$C$1:$C$11)
F6=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A6)*(Auswertung!$B$1:$B$11=F$1)*Auswertung!$C$1:$C$11)
G6=SUMMENPRODUKT((Auswertung!$A$1:$A$11=$A6)*(Auswertung!$B$1:$B$11=G$1)*Auswertung!$C$1:$C$11)

Gruß Tino
Anzeige
AW: Summe aus 2 Suchkriterien aus eine anderen Tabelle
31.07.2009 16:15:44
Jorge
Besten Dank Tino! Es funzt ;-) Gruss Jorge
AW: Summe aus 2 Suchkriterien aus eine anderen Tabelle
31.07.2009 16:03:21
Jorge
Hallo Tino
Das funktioniert perfekt!
Besten Dank ;-)

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige