Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
156to160
156to160
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

sverweis über mehrere Tabellenblätter

sverweis über mehrere Tabellenblätter
09.09.2002 09:45:02
Dirk Blümel
In einer Tabelle sind die Namen von Tabellenblätter aufgeführt. Wie kann ich mit Hilfe eines Verweises auf bestimmte Zelle zugreifen.
A1=Tabellenname \
Sverweis(b1;Tabellenname aus A1;5;0)?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: sverweis über mehrere Tabellenblätter
09.09.2002 09:58:22
Thomas Ramel
Grüezi Dirk

Du kannst dies mit der INDIREKT()-Formel realisieren:

=SVERWEIS(B3;INDIREKT($A$1&"!A1:B10");5;0)

Den Bereich A1:B10 in der formel musst Du noch anpassen.


Mit freundlichen Grüssen

Thomas Ramel

Re: sverweis über mehrere Tabellenblätter
10.09.2002 10:20:13
Dirk Blümel
Die Formel =SVERWEIS("übernehmen";INDIREKT($B$6&"!A1:K90");3;0) hat leider nicht funktioniert. Mit einem Bereichsnamen und =SVERWEIS("übernehmen";INDIREKT(B6);3;0) funktioniert das ganze. Nun müsste ich aber in 155 Einzelblättern einen Bereichsnamen erstellen. Kann man das vielleicht automatisieren?
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige