Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

2 Werte in einer Zelle finden

2 Werte in einer Zelle finden
03.07.2017 12:46:57
Sebastian
Hi zusammen, ich habe ein kleines Problem was ich nicht gelöst bekomme.
Ich habe eine Tabelle mit Ergebnissen in Spallte B. In manchen stehen Ergebnisse in follgender Art:
B17 = M24_Sch_4°° - Sch_12°°.Z
Ich bräuchte eine Formel die JA ausgbibt wenn die Zeile B17 "°°" UND "Z" enthält.
Kann mir da jemand weiterhelfen

9
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 2 Werte in einer Zelle finden
03.07.2017 12:54:04
SF
Hola,
=WENN(UND(ISTZAHL(SUCHEN("°°";B17));ISTZAHL(SUCHEN("z";B17)));"Ja";"")

Gruß,
steve1da
AW: 2 Werte in einer Zelle finden
04.07.2017 06:40:24
Sebastian
Hey steve1da :) Das funtioniert Prima :) Aber, mir ist jetzt noch ein Problem aufgefallen ...
Lässt es sich so machen das er das "z" erst ab der 10. Stelle von Links sucht ?
AW: 2 Werte in einer Zelle finden
03.07.2017 12:54:08
RPP63
Moin!
=WENNFEHLER(UND(FINDEN("°°";B17);FINDEN("Z";B17));"")
ergibt WAHR, wenn beide vorhanden.
Gruß Ralf
AW: 2 Werte in einer Zelle finden
04.07.2017 06:59:13
Sebastian
Hey Ralf :) Das funtioniert Prima :) Aber, mir ist jetzt noch ein Problem aufgefallen ...
Lässt es sich so machen das er das "z" erst ab der 10. Stelle von Links sucht ?
Anzeige
AW: 2 Werte in einer Zelle finden
04.07.2017 07:47:27
RPP63
Moin!
=WENNFEHLER(UND(FINDEN("°°";B17);FINDEN("Z";B17)>9);"")
Gruß Ralf
AW: 2 Werte in einer Zelle finden
04.07.2017 10:10:36
Sebastian
Sorry für den Doppelpost !
=WENN(ANZAHL(SUCHEN({"°°"."z"};B17))>1;"ja";"")
03.07.2017 14:22:30
WF
.
änderung
04.07.2017 11:16:25
Sebastian
Hi, ich hab noch mal eine kleine Frage. Wie müsste meine Formel aussehen wenn ich beim zweiten Suchteil bzw. beim "z" gerne von rechts mit der Suche anfangen würde ?
=WENN(UND(ISTZAHL(SUCHEN("^";B142));ISTZAHL(SUCHEN("z";B142;10)));"Ja";"")
Danke
AW: dazu ...
04.07.2017 11:23:18
...
Hallo Sebastian,
... hatte ich Dir vorhin in Deinem neuen thread hier https://www.herber.de/forum/archiv/1564to1568/t1567262.htm geantwortet.
Nun merkst Du auch, welcher Nachteil für alle Beteiligte entsteht, wenn Du zum gleichen Thema mehrere threads aufmachst.
Gruß Werner
.. , - ...
Anzeige

386 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige