Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

kleinster Wert in Zelle mit Abhängigkeit ausgeben

kleinster Wert in Zelle mit Abhängigkeit ausgeben
Ralf
Hallo Forum,
ich habe in einer Zelle folgende Formel stehen: =AUFRUNDEN(C25/100;0)
Als Ergebnis steht derzeit in der Zelle der aufgerundete Wert 2 (echtes Ergebnis 1,07). Es soll als kleinster Wert jedoch 3 in der Zelle stehen.
Kann mir bitte jemand helfen die Formel zu verändern?
Vielen Dank im Voraus.
Gruß
Ralf

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: kleinster Wert in Zelle mit Abhängigkeit ausgeben
20.09.2010 13:49:21
ChrisL
Hi Ralf
=WENN(AUFRUNDEN(C25/100;0)<3;3;AUFRUNDEN(C25/100;0))
cu
Chris
AW: kleinster Wert in Zelle mit Abhängigkeit ausgeben
20.09.2010 13:50:59
Ralf
Hallo,
optimal.
Vielen Dank für die schnelle Antwort.
Gruß
Ralf
=MAX(3;AUFRUNDEN(C25/100;0)) _owT
20.09.2010 14:58:23
Dirk
Gruß Dirk
AW: =MAX(3;AUFRUNDEN(C25/100;0)) _owT
20.09.2010 15:10:47
Ralf
Hallo Dirk,
vielen Dank.
Gruß
Ralf
Anzeige

346 Forumthreads zu ähnlichen Themen


Hallo zusammen,
wie bekomme ich es hin, in eine Zelle "7 a" (7 Leerzeichen a) zu schreiben? Excel macht mir dann immer 7:00 AM daraus oder 0,29...
Danke
Anzeige

Guten Tag zusammen!
Bitte helft mir bei folgendem Problem:
In einer Userform habe ich eine ganze Reihe Textboxen, in die zum größten Teil Zahlen eingegeben werden.
Nun ist ja bekannt, dass beim Schreiben in Zellen der Inhalt der Textboxen als Text interpretiert wird. Mit der Anweisu...

Guten Tag zusammen!
Bitte helft mir bei folgendem Problem:
In einer Userform habe ich eine ganze Reihe Textboxen, in die zum größten Teil Zahlen eingegeben werden.
Nun ist ja bekannt, dass beim Schreiben in Zellen der Inhalt der Textboxen als Text interpretiert wird. Mit der Anweisu...
Anzeige

Halli Hallo,
ich bin ziemlicher Neuling in VBA. Daher würde ich euch bitten mir bei meiner Fragestellung zu helfen und zwar wie folgt: Ich möchte aus einer Tabelle aller Zellen kopieren, bis der Wert einer Zelle 0 annimmt. Diesen bestimten Bereich möchte ich in einer neuen Datei abspeichern...

hallo,
ich muß eine liste erstellen. die werte unten will ich nicht immer eingeben müssen, sondern nur dort wo ein wert stehen soll ein x machen. excel soll mir dann für jedes x den wert aus der zeile 2 der gleichen spalte eintragen. mache ich in eine zelle 2 x, dann muß der wert auch 2 mal...

Hi Leute
Ich habe hier diesen netten VBA Code geschrieben und leider wie solls auch anders sein kommt dauernd eine Fehlermeldung :)
CODE:
rowbeforeinteger = 2
Dim text As String
text = "=IF(" & epsoldcolumn & rowbeforeinteger & "=""x"";1;0)+IF(" & emailsoldco...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige