Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Funktion mit VBA in Arbeitsblatt schreiben

Funktion mit VBA in Arbeitsblatt schreiben
Herbert
Hallo zusammen,
ich benötige mal wieder Eure Hilfe.
Ich will mit VBA eine sverweis-Funktion in ein Arbeitsblatt schreiben.
z. B.
Range("AJ2").Value = "=SVERWEIS(Z2;$AB$2:$AC$19;1;FALSCH)"
es klappt aber so nicht.
Wer hat die richtige Lösung?
Gruß
Herbert

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Funktion mit VBA in Arbeitsblatt schreiben
28.07.2012 16:03:22
Hajo_Zi
Hallo Herbert,
Range("AJ2").FormulaLocal= "=SVERWEIS(Z2;$AB$2:$AC$19;1;FALSCH)"

AW: Funktion mit VBA in Arbeitsblatt schreiben
28.07.2012 16:42:06
Herbert
Hallo Hajo,
vielen Dank.
Das klappt prima!!!
Gruß
Herbert
AW: Funktion mit VBA in Arbeitsblatt schreiben
28.07.2012 16:44:02
Hajo_Zi
Hallo Herbert,
in VBA sollte man Formel in englisch schreiben, dann nur Forumla.
Überstzt bekommst Du deine Formel, wenn Du eine Internatioanle Makrovorlage einfügst und dorthin die Formel kopierst.
Gruß Hajo
Anzeige

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige